#openstack-tailgate: tailgate

Meeting started by gema at 17:00:15 UTC (full logs).

Meeting summary

  1. rollcall (gema, 17:00:25)
  2. Last week's actions (gema, 17:06:58)
    1. ACTION: spyderdyne to give more updates on HA testing (gema, 17:07:40)
    2. ACTION: jasonb to initiate the review of the questionaire on the ML and handle review comments, review due to end early Sept (in case people are on holidays) (gema, 17:07:56)
    3. ACTION: jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this (gema, 17:08:11)
    4. ACTION: malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC (gema, 17:08:21)
    5. ACTION: jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised (gema, 17:08:32)
    6. ACTION: gema to continue with the strategy doc (gema, 17:09:00)
    7. ACTION: gema to check what parts of keystone are accesible without admin on ubuntu's distro (gema, 17:09:19)
    8. https://github.com/openstack/defcore (gema, 17:15:18)
    9. ACTION: gema to write a blog post about refstack-client running experience (gema, 17:16:56)
    10. http://www.thetestingcorner.com/ (gema, 17:17:41)
    11. ACTION: spyderdyne to write up and share link about Odin, the bash loader for rally test plans (gema, 17:20:25)
    12. http://spyderdyne.com/ (gema, 17:21:55)
    13. ACTION: gema to send out the defcore details on actionable gaps (gema, 17:26:34)

  3. defcore (gema, 17:28:21)
    1. http://superuser.openstack.org/articles/openstack-continues-to-strenghten-its-commitment-to-interoperability (gema, 17:28:38)
    2. http://robhirschfeld.com/2015/08/11/defcore-update-slowly-taming-the-interop-hydra/ (gema, 17:28:46)
    3. http://eavesdrop.openstack.org/meetings/defcore/2015/defcore.2015-08-12-14.59.html (gema, 17:29:01)
    4. https://review.openstack.org/#/c/207209/6/doc/source/process/2015B.rst (gema, 17:29:57)

  4. AOB (gema, 17:32:45)
    1. ACTION: next chair to discuss location of our contributions and whether we should create a project in github (gema, 17:47:25)


Meeting ended at 17:51:28 UTC (full logs).

Action items

  1. spyderdyne to give more updates on HA testing
  2. jasonb to initiate the review of the questionaire on the ML and handle review comments, review due to end early Sept (in case people are on holidays)
  3. jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
  4. malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC
  5. jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised
  6. gema to continue with the strategy doc
  7. gema to check what parts of keystone are accesible without admin on ubuntu's distro
  8. gema to write a blog post about refstack-client running experience
  9. spyderdyne to write up and share link about Odin, the bash loader for rally test plans
  10. gema to send out the defcore details on actionable gaps
  11. next chair to discuss location of our contributions and whether we should create a project in github


Action items, by person

  1. gema
    1. gema to continue with the strategy doc
    2. gema to check what parts of keystone are accesible without admin on ubuntu's distro
    3. gema to write a blog post about refstack-client running experience
    4. gema to send out the defcore details on actionable gaps
  2. jose-idar
    1. jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised
  3. malini
    1. malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC
  4. spyderdyne
    1. spyderdyne to give more updates on HA testing
    2. spyderdyne to write up and share link about Odin, the bash loader for rally test plans
  5. UNASSIGNED
    1. jasonb to initiate the review of the questionaire on the ML and handle review comments, review due to end early Sept (in case people are on holidays)
    2. jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
    3. next chair to discuss location of our contributions and whether we should create a project in github


People present (lines said)

  1. gema (173)
  2. malini (33)
  3. jasonsb (27)
  4. spyderdyne (26)
  5. jose-idar (17)
  6. openstack (3)


Generated by MeetBot 0.1.4.