#openstack-tailgate: tailgate

Meeting started by gema at 17:00:20 UTC (full logs).

Meeting summary

  1. rollcall (gema, 17:00:33)
  2. Last week's actions (gema, 17:05:42)
    1. ACTION: jasonb to initiate the review of the questionaire on the ML (gema, 17:05:53)
    2. ACTION: jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this (gema, 17:06:18)
    3. ACTION: gema to continue with the strategy doc (gema, 17:07:06)
    4. ACTION: gema to write a blog post about refstack-client running (gema, 17:07:30)
    5. http://www.thetestingcorner.com/ (gema, 17:08:01)
    6. ACTION: gema to send out the defcore details on actionable gaps (gema, 17:08:51)
    7. ACTION: malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC (gema, 17:09:07)
    8. IDEA: Attendance/Participation has been poor for these meetings. Suggest we consider moving the meeting to a time when more members can attend (spyderdyne, 17:09:08)
    9. ACTION: gema to initiate conversation on the mailing about a new time slot (gema, 17:09:34)
    10. ACTION: jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised (gema, 17:09:43)

  3. Tokyo talk (gema, 17:11:59)
  4. AOB (gema, 17:20:01)


Meeting ended at 17:21:02 UTC (full logs).

Action items

  1. jasonb to initiate the review of the questionaire on the ML
  2. jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
  3. gema to continue with the strategy doc
  4. gema to write a blog post about refstack-client running
  5. gema to send out the defcore details on actionable gaps
  6. malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC
  7. gema to initiate conversation on the mailing about a new time slot
  8. jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised


Action items, by person

  1. gema
    1. gema to continue with the strategy doc
    2. gema to write a blog post about refstack-client running
    3. gema to send out the defcore details on actionable gaps
    4. gema to initiate conversation on the mailing about a new time slot
  2. UNASSIGNED
    1. jasonb to initiate the review of the questionaire on the ML
    2. jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
    3. malini to try to write a test with tempest-lib that spins a VM and destroys is, as a POC
    4. jose-idar to start a spec for component tests for nova (user side, no admin), so we can all contribute cases and maybe implement them at some point , but at least start to get organised


People present (lines said)

  1. gema (61)
  2. jasonsb (14)
  3. spyderdyne (13)
  4. openstack (3)


Generated by MeetBot 0.1.4.