#openstack-tailgate: tailgate

Meeting started by gema at 17:00:40 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/tailgate/2015/tailgate.2015-09-03-17.00.html (gema, 17:01:10)

  1. rollcall (gema, 17:01:16)
  2. Last week's actions (gema, 17:03:39)
    1. ACTION: jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this (gema, 17:05:07)
    2. ACTION: gema to continue with the strategy doc (gema, 17:05:36)
    3. ACTION: gema to write a blog post about refstack-client running (gema, 17:05:36)
    4. ACTION: gema to send out the defcore details on actionable gaps (gema, 17:05:37)

  3. ODS Talk (gema, 17:07:33)
    1. https://etherpad.openstack.org/p/tailgaters-tokyo-summit (gema, 17:12:20)
    2. https://etherpad.openstack.org/p/tailgaters-tokyo-summit-talk (gema, 17:14:47)
    3. ACTION: gema to send email asking all presenters to fill in details (gema, 17:16:05)
    4. https://etherpad.openstack.org/p/tailgaters-tokyo-summit-talk (gema, 17:18:27)
    5. https://groupme.com/ (hockeynut, 17:26:04)
    6. ACTION: hockeynut will sort us out a way to communicate during the summit (gema, 17:29:55)
    7. ACTION: gema to sync up with beisner on the canonical bits (gema, 17:31:16)
    8. ACTION: jasonb to work on his part of the presentation (gema, 17:31:38)
    9. ACTION: spyderdyne to also work on his part of the presentation (gema, 17:31:50)
    10. ACTION: gema to send email to the mailing to make sure someone from dreamhost fills their part also (gema, 17:32:22)

  4. Any Other Business (gema, 17:38:29)
    1. ACTION: gema to talk to chris lee and get him onboard with the presentation duties (gema, 17:40:08)
    2. ACTION: gema to start conversation about tokyo topics (gema, 17:42:46)
    3. https://docs.google.com/spreadsheets/d/1X_KwiVh8eIcNbUr4qfcFhvmyNTN4nWKOFN-98QEwy7A/edit#gid=688628808 (gema, 17:46:19)


Meeting ended at 17:53:18 UTC (full logs).

Action items

  1. jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
  2. gema to continue with the strategy doc
  3. gema to write a blog post about refstack-client running
  4. gema to send out the defcore details on actionable gaps
  5. gema to send email asking all presenters to fill in details
  6. hockeynut will sort us out a way to communicate during the summit
  7. gema to sync up with beisner on the canonical bits
  8. jasonb to work on his part of the presentation
  9. spyderdyne to also work on his part of the presentation
  10. gema to send email to the mailing to make sure someone from dreamhost fills their part also
  11. gema to talk to chris lee and get him onboard with the presentation duties
  12. gema to start conversation about tokyo topics


Action items, by person

  1. gema
    1. gema to continue with the strategy doc
    2. gema to write a blog post about refstack-client running
    3. gema to send out the defcore details on actionable gaps
    4. gema to send email asking all presenters to fill in details
    5. gema to sync up with beisner on the canonical bits
    6. gema to send email to the mailing to make sure someone from dreamhost fills their part also
    7. gema to talk to chris lee and get him onboard with the presentation duties
    8. gema to start conversation about tokyo topics
  2. hockeynut
    1. hockeynut will sort us out a way to communicate during the summit
  3. spyderdyne
    1. spyderdyne to also work on his part of the presentation
  4. UNASSIGNED
    1. jasonb to figure out the mechanics of getting endpoints and gurumeditationreport and maybe create a simple script that does this
    2. jasonb to work on his part of the presentation


People present (lines said)

  1. gema (182)
  2. jasonsb_ (43)
  3. hockeynut (33)
  4. spyderdyne (12)
  5. openstack (3)


Generated by MeetBot 0.1.4.