#openstack-meeting Meeting

Meeting started by ttx at 20:01:42 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/TechnicalCommittee (ttx, 20:01:57)

  1. Motion: Nomination of Ryan Lane to the User committee (ttx, 20:02:14)
    1. AGREED: Ryan Lane nominated to the original self-bootstrapping user committee (ttx, 20:03:19)

  2. Motion: Ceilometer application for incubation (ttx, 20:03:38)
    1. http://lists.openstack.org/pipermail/openstack-tc/2012-October/000016.html (ttx, 20:03:46)
    2. VOTE: Voted on "Approve Ceilometer application for incubation?" Results are, yes: 10, abstain: 2, no: 1 (ttx, 20:33:34)

  3. Discussion: Third-party APIs (ttx, 20:36:38)
  4. Date/time for next meeting (ttx, 20:57:06)


Meeting ended at 21:01:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (125)
  2. russellb (53)
  3. vishy (52)
  4. markmc (45)
  5. mordred (29)
  6. gabrielhurley (26)
  7. annegentle-nz (24)
  8. notmyname (17)
  9. nijaba (17)
  10. jaypipes (15)
  11. danwent (14)
  12. bcwaldon (14)
  13. jgriffith (11)
  14. dhellmann (10)
  15. openstack (9)
  16. heckj (5)
  17. koolhead17 (3)
  18. jd__ (3)
  19. uvirtbot (1)
  20. Ryan_Lane (1)
  21. jog0 (1)
  22. lifeless (1)


Generated by MeetBot 0.1.4.