#openstack-meeting Meeting

Meeting started by ttx at 20:02:47 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/TechnicalCommittee (ttx, 20:03:01)

  1. Motion: Heat application for incubation (ttx, 20:03:23)
    1. http://lists.openstack.org/pipermail/openstack-tc/2012-October/000039.html (ttx, 20:03:30)

  2. Preliminary discussion: Incubator process update (ttx, 20:07:31)
    1. http://lists.openstack.org/pipermail/openstack-tc/2012-November/000072.html (ttx, 20:07:47)
    2. AGREED: Start discussion on BoD request on -dev ML (ttx, 20:26:16)

  3. Motion: Heat application for incubation (ttx, 20:26:39)
    1. http://stackmeat.org <-- open community of openstack-related projects that *just* started this past week (heckj, 20:28:17)
    2. https://github.com/heat-api/heat-horizon (shardy, 20:45:59)
    3. https://github.com/heat-api/heat-horizon (stevebake, 20:46:58)
    4. VOTE: Voted on "Approve Heat application for incubation?" Results are, yes: 5, abstain: 5, no: 1 (ttx, 20:53:58)

  4. Preliminary discussion: Third-party APIs (ttx, 20:57:32)
    1. ACTION: markmc to summarize and propose a clear motion by EOD tomorrow (ttx, 20:59:02)
    2. ACTION: ttx to start discussion on the incubation/core process on -dev ML (ttx, 20:59:35)


Meeting ended at 21:00:34 UTC (full logs).

Action items

  1. markmc to summarize and propose a clear motion by EOD tomorrow
  2. ttx to start discussion on the incubation/core process on -dev ML


Action items, by person

  1. markmc
    1. markmc to summarize and propose a clear motion by EOD tomorrow
  2. ttx
    1. ttx to start discussion on the incubation/core process on -dev ML


People present (lines said)

  1. ttx (136)
  2. markmc (61)
  3. jaypipes (61)
  4. bcwaldon (29)
  5. gabrielhurley (26)
  6. russellb (25)
  7. shardy (16)
  8. notmyname (15)
  9. zaneb (11)
  10. danwent (11)
  11. annegentle___ (10)
  12. stevebake (10)
  13. openstack (9)
  14. heckj (7)
  15. creiht (4)
  16. vishy (3)
  17. Daviey (2)


Generated by MeetBot 0.1.4.