#openstack-meeting Meeting

Meeting started by ttx at 20:02:04 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/TechnicalCommittee (ttx, 20:02:40)

  1. Motion: 3rd-party APIs (ttx, 20:03:21)
    1. http://lists.openstack.org/pipermail/openstack-tc/2012-November/000088.html (ttx, 20:03:28)
    2. VOTE: Voted on "Approve 3rd-party APIs motion?" Results are, yes: 9, abstain: 1, no: 1 (ttx, 20:11:09)
    3. Motion approved (ttx, 20:11:23)

  2. Ongoing discussion: Incubator process update (ttx, 20:11:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2012-November/thread.html#2387 (ttx, 20:11:48)
    2. http://lists.openstack.org/pipermail/openstack-dev/2012-November/002470.html (ttx, 20:12:29)
    3. http://lists.openstack.org/pipermail/openstack-dev/2012-November/002455.html (ttx, 20:16:51)
    4. http://paste.openstack.org/show/25820/ (mordred, 20:20:32)
    5. ACTION: everyone to voice their opposition to the two predominant views on the ML thread asap (ttx, 20:33:10)

  3. Preliminary discussion: Distro support policy (ttx, 20:34:58)
    1. ACTION: mordred to start ML thread on distro/python support (ttx, 20:58:56)


Meeting ended at 21:00:34 UTC (full logs).

Action items

  1. everyone to voice their opposition to the two predominant views on the ML thread asap
  2. mordred to start ML thread on distro/python support


Action items, by person

  1. mordred
    1. mordred to start ML thread on distro/python support


People present (lines said)

  1. mordred (138)
  2. ttx (88)
  3. markmc (58)
  4. russellb (35)
  5. bcwaldon (24)
  6. notmyname (23)
  7. annegentle_ (17)
  8. lifeless (16)
  9. openstack (9)
  10. jgriffith (8)
  11. zaneb (5)
  12. danwent (3)
  13. vishy (3)
  14. jaypipes (3)
  15. redbo (2)
  16. gabrielhurley (2)
  17. gabrielhurley1 (1)
  18. comstud (1)
  19. koolhead17 (1)
  20. heckj (1)
  21. torgomatic (1)
  22. soren (1)


Generated by MeetBot 0.1.4.