#openstack-meeting: tc

Meeting started by ttx at 20:05:38 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/TechnicalCommittee (ttx, 20:05:56)

  1. Quick update on the "Future of Incubation / core" joint committee (ttx, 20:06:17)
    1. https://etherpad.openstack.org/IncUp (markmc, 20:09:27)

  2. Ongoing discussion: Distro & Python 2.6/3.x support policy (ttx, 20:10:33)
    1. ACTION: mordred to push a clear motion to the ML to reboot the discussion on Distro & Python 2.6/3.x support policy (ttx, 20:12:41)

  3. Open discussion (ttx, 20:13:20)


Meeting ended at 20:18:17 UTC (full logs).

Action items

  1. mordred to push a clear motion to the ML to reboot the discussion on Distro & Python 2.6/3.x support policy


People present (lines said)

  1. ttx (32)
  2. markmc (18)
  3. russellb (4)
  4. openstack (3)
  5. AlanClark (1)
  6. jgriffith (1)


Generated by MeetBot 0.1.4.