#openstack-meeting: tc

Meeting started by ttx at 20:02:32 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Governance/TechnicalCommittee (ttx, 20:02:46)

  1. Motion: Distro & Python 2.6/3.x support policy (ttx, 20:02:54)
    1. http://lists.openstack.org/pipermail/openstack-dev/2012-December/004052.html (ttx, 20:03:09)
    2. https://etherpad.openstack.org/python-support-motion (mordred, 20:24:59)
    3. VOTE: Voted on "Approve proposed motion with paragraph changed as in etherpad?" Results are, yes: 9, abstain: 2 (ttx, 20:30:12)
    4. AGREED: Motion accepted with paragraph rewrite (ttx, 20:30:36)

  2. Update on the "Future of Incubation / core" joint committee (ttx, 20:30:59)
    1. OpenStack will target its development efforts to latest Ubuntu/Fedora, but will not introduce any changes that would make it impossible to run on the latest Ubuntu LTS or latest RHEL. (ttx, 20:31:30)
    2. https://etherpad.openstack.org/IncUp (markmc, 20:37:40)
    3. http://wiki.openstack.org/Governance/Foundation/IncubationUpdate2013 (markmc, 20:37:43)
    4. the TC decides what is "Integrated" and the board decides what is "Core" (markmc, 20:37:58)

  3. Discussion: Evolution of the TC membership to support potential growth (ttx, 20:40:07)


Meeting ended at 21:00:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (106)
  2. mordred (73)
  3. markmc (56)
  4. russellb (26)
  5. danwent (22)
  6. notmyname (19)
  7. annegentle-itsme (17)
  8. gabrielhurley (14)
  9. jgriffith (13)
  10. heckj (12)
  11. openstack (8)
  12. creiht (5)
  13. dhellmann (2)
  14. bcwaldon (1)
  15. vishy (1)


Generated by MeetBot 0.1.4.