20:01:21 <ttx> #startmeeting tc
20:01:22 <openstack> Meeting started Tue Apr  2 20:01:21 2013 UTC.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:25 <openstack> The meeting name has been set to 'tc'
20:01:29 <mordred> o/
20:01:29 <mikal> Good morning
20:01:32 <ttx> Should be extremely short.
20:01:35 <annegentle> o/
20:01:45 <ttx> Ols members, meet new mebers, and vice-versa
20:01:52 <annegentle> welcome!
20:01:53 <ttx> #topic TC dinner during the Summit
20:01:54 <dolphm> o/
20:01:54 <gabrielhurley> hi!
20:01:56 <mikal> Hi!
20:02:09 <ttx> 6 months ago in San Diego we had a TC dinner to get to know each other a little better
20:02:19 <gabrielhurley> it was tasty
20:02:19 <ttx> Would be great if we could have one with "most of us" again
20:02:25 <ttx> and jay paid.
20:02:29 <gabrielhurley> +1
20:02:33 <ttx> One issue is we don't have jay anymore
20:02:47 <ttx> though we could do some emeritus membership
20:02:59 <annegentle> and Monty paid?
20:03:14 <annegentle> I think
20:03:24 <ttx> annegentle: interesting
20:03:30 <ttx> If everyone stays on the Thursday evening, it's probably the easiest to avoid conflict (there is no late-evening party on Thursday)
20:03:44 <ttx> Second best is probably to go with Wednesday evening, since there is "only" one party (Rackspace) going on that evening.
20:03:45 <gabrielhurley> I'll be flying out that evening, so it'd have to be an early dinner
20:03:47 <mikal> ttx: I can't stay that late. I fly out about 5pm Thursday IIRC.
20:03:56 <annegentle> I can't stay Thurs night
20:04:02 <gabrielhurley> Wednesday++
20:04:02 <mikal> Heh
20:04:05 <ttx> ok, I guess that answers my question
20:04:34 <vishy> yup sounds like wednesday
20:04:40 <mordred> ttx: yeah man. I piaid
20:04:42 <ttx> We can target early Wednesday night, and then crash the RAX party
20:04:45 <mikal> What time is the RAX party?
20:04:48 <mordred> why does jaypipes always get credit for stuff I do...
20:04:53 <ttx> mordred: awesome.
20:05:04 <ttx> Jay probably paid ANOTHER dinner
20:05:09 <mordred> surely
20:05:23 * mordred is always willing to buy food or drinks, btw
20:05:30 <ttx> My memories of Summit weeks is, for some reason, always fuzzy
20:05:35 <mordred> shocking
20:05:40 <mikal> LOL
20:05:40 <gabrielhurley> shocking
20:05:41 <annegentle> Rackspace party is at 6:30 Wed.
20:05:55 <mordred> wow. what happened. there's only one party that night?
20:06:08 <ttx> mordred: Morphlabs cancelled their party
20:06:17 <mikal> The TC should run a party
20:06:39 <ttx> So everyone +1 for wednesday night ?
20:06:40 * mordred should run a party
20:06:44 <mordred> yah
20:06:46 <dolphm> +1
20:06:47 <jd__> +1
20:06:47 <mikal> Works for me
20:06:49 <gabrielhurley> +1
20:06:59 <ttx> we'll do it early so that we can join the RAX party
20:07:07 <markmcclain> +1
20:07:19 <ttx> #agreed TC dinner on Wednesday early evening, place tbd
20:07:24 <mordred> zomg. if there is only one party - I really should throw a sekrit party and hand out rave-style flyers...
20:07:32 <ttx> #topic Open discussion
20:07:35 <mordred> I wonder if I could expense that...
20:07:42 <mordred> so - on a real topic:
20:08:15 <mordred> this morning in #-infra, we were chatting about the idea of the term "programs" to refer to some of our legit things that arent' really projects and don't fit in
20:08:23 <mordred> like docs, qa, infra/ci, security, etc
20:08:31 <mordred> this is very nascent and needs beer and talking
20:08:40 <mordred> but just wanted to lodge the thought in people's brainholes
20:08:48 <annegentle> so lodged
20:08:52 <ttx> lodged
20:09:13 <ttx> Any other thought to lodge, anyone ?
20:09:36 <mordred> uhm...
20:09:36 <ttx> Release meeting in 50min.
20:09:42 <mikal> I don't really feel we needed to delay the GPL talk...
20:09:52 <mordred> is there a ton we need to alk about?
20:09:53 <mikal> It seems like we had a concensus happening on list.
20:09:55 <dolphm> is the unconference still going to be a single untracked / scheduled by whiteboard affair?
20:10:01 <ttx> mikal: markmc who proposed the discussion isn't around
20:10:11 <ttx> and asked to delay it to another meeting
20:10:17 <mordred> he's always pushing us around
20:10:26 <mikal> ttx: yeah, I'm fine with that. I just think unless someone jumps out and shouts "surprise!" its going to be a quite short discussion.
20:10:38 <ttx> dolphm: yes
20:10:43 <ttx> mikal: you're new around here I see
20:10:59 <mikal> ttx: the only nuance I have discovered is that it seems that if the interaction ith the GPL code is across a network boundary, it _might_ be ok.
20:10:59 <annegentle> ttx: what you're not disclosing the pre-whiteboard board?
20:11:04 <dolphm> in the keystone meeting, there was a lot of interest in having a keystone-specific slightly organized unconference for smaller topics that aren't getting a full session
20:11:16 <ttx> annegentle: the Monday pre-allocation is now full
20:11:37 <annegentle> ttx: got it
20:11:41 <ttx> mikal: we pre-opened the Monday slots so that they would be pre-filled
20:11:48 <mordred> dolphm: I call that the "bar" ... but I know what you mean
20:12:01 <ttx> (last summit we had nothing going on in unoncfreence in the first day)
20:12:13 <notmyname> I've got 10 sessions proposed that are overflow from my allocated 8. I'll be using as many unconference sessions as possible
20:12:34 <annegentle> notmyname: you had 18 proposed?
20:12:41 <notmyname> yup
20:12:44 <mordred> it's possible that we might not have enough summit time
20:12:51 <notmyname> well, 19, but 2 were duplicate s:-)
20:13:03 <mordred> ttx: tell lauren we need more rooms next time
20:13:03 <dolphm> mordred: i think the best approach would simply be to pick a specific "bar" for the duration of the conference, but i'd like to have a way to advertise that
20:13:29 <mordred> dolphm: fair. how about twitter #openstacksummitbar ? :)
20:13:29 <annegentle> anyone know what the dev lounge looks like this year?
20:13:31 <ttx> mordred: we also got the complaint that more parallelism would be unbearable
20:13:53 <mordred> ttx: hrm
20:13:56 <mordred> that's a hard problem then
20:13:57 <ttx> like people already needed to be in two or three different sessions at the same time
20:14:08 <ttx> we added one more parallel room this time around
20:14:23 <mordred> so...
20:14:30 <ttx> I think the trick is to discuss forward-looking development topic, there is only so much you'll work on in the next 6 months
20:14:30 <mordred> I believe we can probably bikeshed that topic for a while
20:15:02 <mordred> ttx: for me, there are two diferent types of stuff - there's the "zomg we need people from all projects in here" - no parallelism possible, or minimal
20:15:18 <mordred> then there's the "dude, whatabout that virt layer stuff" - which could have as much parallelism as we could get rooms
20:15:36 <mordred> and then there's the booze
20:15:45 <mordred> which is good for MASSIVE parallelism
20:15:48 <ttx> mordred: yeah, but otoh you also want people to be involved in many projects, so meh
20:15:59 <mordred> ttx: meh indeed
20:16:09 <mordred> it'll be great - we'll solve world peace
20:16:12 <ttx> for this time I guess the best is for notmyname to exploit the hole in the unconference system :)
20:16:39 <ttx> the dev lounge should have dark corners for quick meetings anyway
20:16:55 <mordred> how dark?
20:17:01 <ttx> mordred: not enough for you
20:17:16 <ttx> anything else before I #endmeeting ?
20:17:43 <ttx> (but yes, more rooms would give us more flexibility so +1)
20:17:48 <gabrielhurley> can we shorten the #openstacksummitbar hashtag to just #openbar?
20:18:01 <dolphm> dev lounge is a bit too relaxed and quiet for the rowdy disagreements i'm looking forward to
20:18:23 <ttx> dolphm: heh
20:19:53 <ttx> ok then
20:19:55 <ttx> #endmeeting