#openstack-meeting: tc

Meeting started by ttx at 20:02:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:02:23)

  1. Incubation request for Designate: final discussion and vote (ttx, 20:02:33)
    1. http://lists.openstack.org/pipermail/openstack-tc/2013-June/000266.html (ttx, 20:02:41)
    2. https://wiki.openstack.org/wiki/Designate_Incubation_Application (ttx, 20:02:48)
    3. AGREED: not yet, but we like the idea very much, thank you (ttx, 20:45:02)

  2. Open discussion: Programs (ttx, 20:46:04)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-June/010821.html (ttx, 20:46:23)
    2. ACTION: ttx to draft a motion for basic programs definition and initial batch (ttx, 20:58:43)


Meeting ended at 21:00:19 UTC (full logs).

Action items

  1. ttx to draft a motion for basic programs definition and initial batch


Action items, by person

  1. ttx
    1. ttx to draft a motion for basic programs definition and initial batch


People present (lines said)

  1. ttx (104)
  2. mordred (72)
  3. markmc (55)
  4. jgriffith (36)
  5. russellb (32)
  6. annegentle (29)
  7. gabrielhurley (25)
  8. jd__ (21)
  9. kiall (18)
  10. markwash (17)
  11. mikal (12)
  12. CaptTofu_ (11)
  13. simonmcc (9)
  14. notmyname (8)
  15. shardy (5)
  16. markmcclain (5)
  17. openstack (4)
  18. ekarlso (2)
  19. jeblair (1)


Generated by MeetBot 0.1.4.