#openstack-meeting: tc

Meeting started by ttx at 20:01:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:01:39)

  1. Assert control over website and memberdata systems (ttx, 20:02:03)
    1. https://review.openstack.org/#/c/58072/ (ttx, 20:02:10)
    2. ACTION: mordred to start public thread on that (ttx, 20:28:18)

  2. Barbican incubation request (initial discussion) (ttx, 20:28:42)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-December/020830.html (ttx, 20:28:58)
    2. https://wiki.openstack.org/wiki/Barbican (ttx, 20:29:08)
    3. https://wiki.openstack.org/wiki/Barbican/Incubation (jraim, 20:30:41)
    4. https://wiki.openstack.org/wiki/Barbican/Incubation (ttx, 20:30:48)

  3. Incubation / Graduation / New program requirements (ttx, 20:51:56)
    1. https://review.openstack.org/#/c/59454/ (ttx, 20:52:05)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-December/020844.html (ttx, 20:52:11)

  4. Other governance changes in progress (ttx, 20:58:06)
  5. Open discussion (ttx, 20:59:16)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-December/021233.html (markwash, 20:59:30)


Meeting ended at 21:01:13 UTC (full logs).

Action items

  1. mordred to start public thread on that


Action items, by person

  1. mordred
    1. mordred to start public thread on that


People present (lines said)

  1. mordred (109)
  2. ttx (99)
  3. lifeless (73)
  4. russellb (56)
  5. jraim (34)
  6. sdague (27)
  7. jeblair (26)
  8. markmc (25)
  9. jbryce (25)
  10. jgriffith (18)
  11. annegentle (6)
  12. devananda (6)
  13. openstack (4)
  14. markwash (3)
  15. vishy (1)


Generated by MeetBot 0.1.4.