#openstack-meeting: tc

Meeting started by ttx at 20:02:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:02:55)

  1. Paris Design Summit Scheduling (ttx, 20:03:07)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-January/000475.html (ttx, 20:03:12)

  2. Mid-cycle incubation status review: Ironic (ttx, 20:15:28)
    1. http://git.openstack.org/cgit/openstack/governance/tree/reference/incubation-integration-requirements#n56 (ttx, 20:15:51)
    2. https://etherpad.openstack.org/p/IronicGraduationDiscussion (devananda, 20:16:13)
    3. ACTION: sdague to clarify "Project must be part of the integrated gate" as a graduation requirement (ttx, 20:27:41)
    4. ironic incubation looks good so far. Main blcoker to graduation is feature parity with nova-bm. Clarification requested on the integrated gate requirement (ttx, 20:31:47)
    5. http://docs.openstack.org/developer/ironic/webapi/v1.html (devananda, 20:33:11)

  3. Mid-cycle incubation status review: Savanna (ttx, 20:35:29)
    1. https://etherpad.openstack.org/p/savanna-graduation-status (SergeyLukjanov, 20:36:02)
    2. http://www.stackalytics.com/?release=icehouse&metric=commits&project_type=openstack&module=savanna-group&company=&user_id= (ttx, 20:42:36)
    3. Savanna is in good shape too, some concerns about lack of diversity in contributors but might be a reflection of a niche project (ttx, 20:50:17)

  4. Minor governance changes (ttx, 20:53:08)
  5. Open discussion (ttx, 21:00:00)


Meeting ended at 21:01:26 UTC (full logs).

Action items

  1. sdague to clarify "Project must be part of the integrated gate" as a graduation requirement


People present (lines said)

  1. ttx (117)
  2. mordred (37)
  3. devananda (32)
  4. dhellmann (31)
  5. markmc (30)
  6. SergeyLukjanov (28)
  7. russellb (25)
  8. annegentle (21)
  9. lifeless (19)
  10. jgriffith (8)
  11. lsell (7)
  12. mikal (6)
  13. jbryce (5)
  14. fungi (5)
  15. openstack (3)
  16. david-lyle (3)
  17. sparkycollier (2)
  18. markmcclain1 (2)
  19. anteaya (1)


Generated by MeetBot 0.1.4.