#openstack-meeting: tc

Meeting started by ttx at 20:03:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:23)

  1. Clarify "Project must be part of the integrated gate" as a graduation requirement (ttx, 20:03:41)
    1. https://wiki.openstack.org/wiki/Governance/NewProjects (ttx, 20:06:42)
    2. https://wiki.openstack.org/wiki/Governance/NewProjects has a diagram that should make it clear (ttx, 20:11:48)
    3. https://review.openstack.org/68229 (russellb, 20:12:36)
    4. ACTION: mordred/russelb to suggest wording change for QA graduation requirement (ttx, 20:16:04)

  2. Mid-cycle incubation status review: Marconi (ttx, 20:16:14)
    1. http://git.openstack.org/cgit/openstack/governance/tree/reference/incubation-integration-requirements#n56 (ttx, 20:16:35)
    2. https://wiki.openstack.org/wiki/Marconi/Incubation/Graduation (flaper87, 20:22:00)
    3. Marconi looks good, lots of work to do on the dev side, but no blocker so far (ttx, 20:30:31)

  3. Requirements for third party test systems (ttx, 20:32:09)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-January/000487.html (ttx, 20:32:14)
    2. https://review.openstack.org/#/c/63478/7/doc/source/third_party.rst (jeblair, 20:33:59)

  4. Recommendation to deprecate XML in new major API versions (ttx, 20:43:33)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-January/000494.html (ttx, 20:43:40)
    2. ACTION: sdague to propose a recommendation about XML not being required in future major versions of APIs (ttx, 20:49:21)

  5. Minor governance changes (ttx, 20:52:15)
  6. Open discussion (ttx, 20:57:13)


Meeting ended at 21:00:25 UTC (full logs).

Action items

  1. mordred/russelb to suggest wording change for QA graduation requirement
  2. sdague to propose a recommendation about XML not being required in future major versions of APIs


Action items, by person

  1. mordred
    1. mordred/russelb to suggest wording change for QA graduation requirement
  2. sdague
    1. sdague to propose a recommendation about XML not being required in future major versions of APIs


People present (lines said)

  1. ttx (105)
  2. sdague (63)
  3. russellb (53)
  4. mikal (49)
  5. mordred (46)
  6. markmc (41)
  7. kgriffs (37)
  8. jgriffith (22)
  9. devananda (18)
  10. lifeless (17)
  11. flaper87 (14)
  12. annegentle (13)
  13. anteaya (11)
  14. hub_cap (10)
  15. jeblair (6)
  16. vishy (4)
  17. openstack (3)
  18. stevebaker (2)
  19. SergeyLukjanov (1)
  20. alcabrera (1)
  21. malini (1)
  22. NobodyCam (1)


Generated by MeetBot 0.1.4.