#openstack-meeting: tc

Meeting started by ttx at 20:02:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:02:41)

  1. Defcore sub-committee questions about Projects vs Programs (ttx, 20:02:57)
    1. http://git.openstack.org/cgit/openstack/governance/tree/reference/programs.yaml (jeblair, 20:07:22)
    2. http://git.openstack.org/cgit/openstack/governance/tree/reference/programs.yaml (annegentle, 20:17:12)
    3. https://wiki.openstack.org/wiki/Programs (joshuamckenty, 20:30:53)
    4. https://review.openstack.org/#/c/55375/2/resolutions/20131106-ceilometer-and-heat-official-names (markmc, 20:36:19)
    5. https://wiki.openstack.org/wiki/Governance/CoreDefinition (joshuamckenty, 20:38:22)
    6. https://wiki.openstack.org/wiki/Governance/CoreDefinition (joshuamckenty, 20:54:57)
    7. ACTION: ttx to raise thread on defining critical sections in projects, TC vs. PTL (ttx, 20:57:44)
    8. ACTION: zehicle to raise thread with unaddressed concerns about programs, if any (ttx, 20:58:12)
    9. ACTION: annegentle to edit https://wiki.openstack.org/wiki/Documentation/Conventions#Service_and_project_names (annegentle, 20:59:24)

  2. Minor governance changes (ttx, 21:00:04)


Meeting ended at 21:01:38 UTC (full logs).

Action items

  1. ttx to raise thread on defining critical sections in projects, TC vs. PTL
  2. zehicle to raise thread with unaddressed concerns about programs, if any
  3. annegentle to edit https://wiki.openstack.org/wiki/Documentation/Conventions#Service_and_project_names


Action items, by person

  1. annegentle
    1. annegentle to edit https://wiki.openstack.org/wiki/Documentation/Conventions#Service_and_project_names
  2. openstack
    1. annegentle to edit https://wiki.openstack.org/wiki/Documentation/Conventions#Service_and_project_names
  3. ttx
    1. ttx to raise thread on defining critical sections in projects, TC vs. PTL


People present (lines said)

  1. joshuamckenty (118)
  2. ttx (109)
  3. zehicle_at_dell (94)
  4. markmc (57)
  5. vishy (57)
  6. mikal (51)
  7. dhellmann (27)
  8. jeblair (23)
  9. annegentle (21)
  10. jgriffith (10)
  11. lifeless (6)
  12. jbryce (4)
  13. markwash (3)
  14. sparkycollier (3)
  15. openstack (3)


Generated by MeetBot 0.1.4.