#openstack-meeting: tc

Meeting started by ttx at 20:02:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:02:17)

  1. Murano incubation request (ttx, 20:02:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-February/027736.html (ttx, 20:02:50)
    2. https://etherpad.openstack.org/p/murano-incubation-status (ttx, 20:03:01)
    3. AGREED: Murano is slightly too far up the stack at this point to meet the "measured progression of openstack as a whole" requirement. We'll facilitate collaboration in that space by setting up a cross-project session to advance this at the next design summit (ttx, 20:25:23)

  2. Barbican final incubation decision (ttx, 20:26:42)
    1. https://review.openstack.org/#/c/77647/ (ttx, 20:26:49)
    2. https://wiki.openstack.org/wiki/Barbican/Incubation (markmc, 20:28:08)
    3. https://review.openstack.org/#/c/77689/ (jeblair, 20:29:28)
    4. http://logs.openstack.org/89/77689/2/check/gate-barbican-devstack-dsvm/2a0d9f4/console.html#_2014-03-03_23_30_57_332 (sdague, 20:29:59)
    5. https://review.openstack.org/77647 <- barbican incubation vote (markmc, 20:44:08)

  3. Integrated projects and new requirements: Neutron (ttx, 20:50:23)
    1. https://etherpad.openstack.org/p/IcehouseProjectReviewNeutron (ttx, 20:50:30)

  4. Minor governance changes (ttx, 20:51:37)
  5. Open discussion (ttx, 20:53:02)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-March/028783.html (jeblair, 20:53:16)


Meeting ended at 21:00:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (91)
  2. jeblair (40)
  3. sdague (37)
  4. jraim (29)
  5. zaneb (17)
  6. gokrokve_ (16)
  7. russellb (14)
  8. dhellmann (14)
  9. markmc (14)
  10. jaypipes (13)
  11. annegentle (11)
  12. vishy (11)
  13. markmcclain (10)
  14. mordred (10)
  15. dansmith (8)
  16. markwash (7)
  17. randallburt (6)
  18. kgriffs (5)
  19. stevebaker (5)
  20. lifeless (5)
  21. jgriffith (4)
  22. chadlung (3)
  23. openstack (3)
  24. SergeyLukjanov (1)
  25. tsufiev (1)


Generated by MeetBot 0.1.4.