#openstack-meeting: tc

Meeting started by markmc at 20:03:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (markmc, 20:03:38)

  1. Climate incubation request (markmc, 20:03:52)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-March/000548.html (markmc, 20:04:00)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-March/028646.html (jeblair, 20:04:57)
    3. AGREED: climate developers encouraged to pursue their reservation ideas as an API addition to nova, explore tighter integration with future global scheduler (markmc, 20:25:37)

  2. Savanna graduation review (markmc, 20:27:48)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-February/000544.html (markmc, 20:27:48)
    2. https://etherpad.openstack.org/p/savanna-graduation-status (SergeyLukjanov, 20:28:01)
    3. http://eavesdrop.openstack.org/meetings/tc/2014/tc.2014-01-14-20.02.html (markmc, 20:32:01)
    4. http://www.stackalytics.com/?release=icehouse&metric=commits&project_type=openstack&module=savanna-group&company=&user_id= (markmc, 20:34:06)

  3. Integrated projects and new requirements: Neutron (markmc, 20:44:36)
    1. https://etherpad.openstack.org/p/IcehouseProjectReviewNeutron (markmc, 20:44:36)
    2. https://review.openstack.org/79744 (markmc, 20:45:53)
    3. Neutron proposed mission - "To implement services and associated libraries to provide on-demand, scalable, and technology-agnostic network abstraction." (markmc, 20:46:24)

  4. Other governance changes (markmc, 20:59:53)
    1. https://review.openstack.org/79519 (markmc, 20:59:55)
    2. https://review.openstack.org/79229 (markmc, 20:59:55)
    3. https://review.openstack.org/68258 (markmc, 20:59:55)

  5. Open discussion (markmc, 21:00:00)


Meeting ended at 21:01:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. markmc (95)
  2. jgriffith (91)
  3. russellb (74)
  4. SergeyLukjanov (47)
  5. sdague (43)
  6. DinaBelova (34)
  7. dhellmann (28)
  8. lifeless (20)
  9. markmcclain (20)
  10. annegentle (15)
  11. jeblair (11)
  12. bauzas (10)
  13. devananda (4)
  14. mikal (4)
  15. aignatov (3)
  16. openstack (3)


Generated by MeetBot 0.1.4.