#openstack-meeting: tc
Meeting started by ttx at 20:01:18 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Governance/TechnicalCommittee
(ttx, 20:01:44)
- Ironic graduation review (ttx, 20:02:45)
- https://etherpad.openstack.org/p/IronicGraduationDiscussion
(dhellmann,
20:05:17)
- AGREED: ironic should
continue in incubation during the Juno cycle (ttx, 20:08:43)
- http://eavesdrop.openstack.org/meetings/tc/2014/tc.2014-03-11-20.03.log.html#l-354
(markmc,
20:08:53)
- Marconi graduation review (ttx, 20:09:31)
- https://wiki.openstack.org/wiki/Marconi/Incubation/Graduation
(kgriffs,
20:09:58)
- https://wiki.openstack.org/wiki/Marconi/Incubation/Graduation
(ttx, 20:10:02)
- http://lists.openstack.org/pipermail/openstack-dev/2014-March/030326.html
(russellb,
20:10:14)
- https://wiki.openstack.org/wiki/Marconi/pecan-evaluation
(dhellmann,
20:13:03)
- https://wiki.openstack.org/wiki/Marconi/Incubation
(markmc,
20:22:46)
- ACTION: kgriffs to
post a governance patch to switch Marconi to integrated (ttx, 20:24:25)
- ACTION: lifeless to
start a thread on the base concepts (ttx, 20:24:40)
- ACTION: TC to analyze
and comment on Falcon vs. Pecan report (ttx, 20:24:56)
- AGREED: final
decision at meeting next week (ttx, 20:25:23)
- Integrated projects and new requirements: Neutron (ttx, 20:25:35)
- https://etherpad.openstack.org/p/IcehouseProjectReviewNeutron
(ttx, 20:25:43)
- http://eavesdrop.openstack.org/meetings/tc/2014/tc.2014-03-11-20.03.log.html#l-313
(markmc,
20:26:32)
- https://etherpad.openstack.org/p/neutron-nova-parity
(markmcclain,
20:27:14)
- neutron integration gap analysis posted at
https://etherpad.openstack.org/p/neutron-nova-parity (ttx, 20:35:45)
- ACTION: markmcclain
to come up with precise and per-milestone plan to address gap
analysis, get core support behind it and present at next
meeting (ttx, 20:36:26)
- ACTION: mordred to
precise what is behind the mordred-network line in the gap
analysis (ttx, 20:40:12)
- Draft bylaws change from Defcore (ttx, 20:40:46)
- http://lists.openstack.org/pipermail/openstack-tc/2014-March/000566.html
(ttx, 20:40:55)
- https://etherpad.openstack.org/p/openstack-designated-sections
(markmc,
20:43:54)
- https://docs.google.com/spreadsheet/ccc?key=0Av62KoL8f9kAdFo4V1ZLUFM0OHlrRnFpQUkxSHJ5QWc&usp=drive_web#gid=6
(zehicle,
20:53:03)
- Other governance changes (ttx, 20:59:56)
Meeting ended at 21:01:04 UTC
(full logs).
Action items
- kgriffs to post a governance patch to switch Marconi to integrated
- lifeless to start a thread on the base concepts
- TC to analyze and comment on Falcon vs. Pecan report
- markmcclain to come up with precise and per-milestone plan to address gap analysis, get core support behind it and present at next meeting
- mordred to precise what is behind the mordred-network line in the gap analysis
Action items, by person
- kgriffs
- kgriffs to post a governance patch to switch Marconi to integrated
- lifeless
- lifeless to start a thread on the base concepts
- markmcclain
- markmcclain to come up with precise and per-milestone plan to address gap analysis, get core support behind it and present at next meeting
- mordred
- mordred to precise what is behind the mordred-network line in the gap analysis
People present (lines said)
- ttx (128)
- russellb (43)
- lifeless (38)
- dhellmann (38)
- markmc (34)
- mordred (27)
- zehicle (21)
- jgriffith (17)
- sdague (17)
- kgriffs (15)
- mikal (15)
- annegentle (14)
- markmcclain (14)
- jeblair (12)
- devananda (10)
- markwash (8)
- openstack (3)
- malini (2)
- jlibosva (1)
- adrian_otto (1)
- ryanpetrello (1)
Generated by MeetBot 0.1.4.