#openstack-meeting: tc

Meeting started by ttx at 20:02:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:02:22)

  1. Integrated projects and new requirements: Gap analysis for Ceilometer (ttx, 20:03:09)
    1. https://etherpad.openstack.org/p/ceilometer-integrated-requirements (ttx, 20:04:56)
    2. Ceilometer gap: program mission statement (ttx, 20:12:12)
    3. Ceilometer gap: Integration tests (ttx, 20:12:28)
    4. Ceilometer gap: documentation (ttx, 20:12:42)
    5. Identified concern: SQLA not recommended in production but still only backend tested in gate (ttx, 20:13:22)
    6. ACTION: Future ceilometer PTL to come up with rough gap covering Juno plan for next week meeting (ttx, 20:23:01)

  2. Bylaws subcommittee report: proposed changes to the OpenStack Bylaws (ttx, 20:24:49)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-April/000609.html (ttx, 20:24:57)

  3. Minor governance changes (ttx, 20:59:46)


Meeting ended at 21:01:40 UTC (full logs).

Action items

  1. Future ceilometer PTL to come up with rough gap covering Juno plan for next week meeting


People present (lines said)

  1. ttx (114)
  2. markmc (58)
  3. dhellmann (34)
  4. annegentle (32)
  5. russellb (27)
  6. zehicle (26)
  7. eglynn (24)
  8. MFR (16)
  9. jd__ (11)
  10. sdague (8)
  11. devananda (6)
  12. EEvans (4)
  13. openstack (3)
  14. hub_cap (3)
  15. vishy (2)
  16. mikal (1)
  17. lifeless (1)
  18. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.