#openstack-meeting: tc
Meeting started by ttx at 20:02:39 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Governance/TechnicalCommittee
(ttx, 20:03:13)
- Integrated projects and new requirements: Review Neutron plan to cover gap (ttx, 20:03:43)
- https://etherpad.openstack.org/p/neutron-nova-parity
(ttx, 20:04:19)
- https://etherpad.openstack.org/p/neutron-nova-parity-gap-analysis-coverage-plan
(mestery,
20:05:25)
- http://summit.openstack.org/cfp/details/381
(sdague,
20:26:16)
- Integrated projects and new requirements: Review Trove plan to cover gap (ttx, 20:29:34)
- https://etherpad.openstack.org/p/TroveIntegratedGapPlan
(SlickNik,
20:29:42)
- https://etherpad.openstack.org/p/TroveIntegrationRequirements
(ttx, 20:29:53)
- ACTION: ttx to move
gap coverage plans somewhere discoverable on the wiki (ttx, 20:44:49)
- Incubation/integration requirements changes (ttx, 20:47:53)
- Minor governance changes (ttx, 20:52:44)
- Open discussion (ttx, 20:58:18)
Meeting ended at 21:02:04 UTC
(full logs).
Action items
- ttx to move gap coverage plans somewhere discoverable on the wiki
Action items, by person
- ttx
- ttx to move gap coverage plans somewhere discoverable on the wiki
People present (lines said)
- ttx (104)
- russellb (43)
- sdague (36)
- mestery (34)
- SlickNik (20)
- markmcclain (19)
- annegentle (16)
- mikal (15)
- mordred (15)
- jeblair (12)
- markmc (9)
- dhellmann (9)
- anteaya (7)
- lifeless (6)
- openstack (3)
- devananda (2)
- jgriffith (1)
- hub_cap (1)
Generated by MeetBot 0.1.4.