#openstack-meeting: tc

Meeting started by ttx at 20:03:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:22)

  1. Integrated projects and new requirements: Gap coverage plan for Horizon (ttx, 20:03:38)
    1. https://etherpad.openstack.org/p/horizon-gap-analysis (ttx, 20:03:49)
    2. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Horizon_Gap_Coverage (david-lyle, 20:04:41)
    3. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Horizon_Gap_Coverage (ttx, 20:05:03)
    4. Gap coverage plan looks sane, will review for progress after milestones (ttx, 20:09:04)

  2. "TC direction" 0.5 scores refinement on Defcore scoring page (ttx, 20:12:23)
    1. https://wiki.openstack.org/w/images/e/e3/DefCore_Capabilities_Scoring.pdf (ttx, 20:12:34)
    2. https://github.com/stackforge/refstack/tree/master/defcore/havana (zehicle_at_dell, 20:16:17)
    3. ACTION: ttx to schedlue discussion on future scoring process at a future TC meeting (ttx, 20:17:59)
    4. ACTION: mordred to draft binary proposal for the "TC direction" column scores (ttx, 20:27:44)

  3. K release naming (ttx, 20:34:08)
    1. https://wiki.openstack.org/wiki/ReleaseNaming (ttx, 20:34:35)
    2. names to include i poll (ttx, 20:39:24)
    3. Kepler, Kleber, Kossuth, Kourou, Kyoto (ttx, 20:39:42)
    4. kerity, klang (ttx, 20:39:51)
    5. keryado (ttx, 20:41:20)
    6. keller (ttx, 20:41:53)
    7. http://en.wikipedia.org/wiki/Helen_Keller (markmc, 20:42:02)
    8. kindwiller (ttx, 20:43:48)
    9. ACTION: ttx to set up the condorcet poll for TC members to pick the short list (ttx, 20:45:21)

  4. Requirements changes (ttx, 20:46:22)
    1. ACTION: ttx to talk to jd__ about his proposal and threaten to abandon it if it doesn't get more love (ttx, 20:51:14)

  5. Minor governance changes (ttx, 20:52:55)
    1. https://review.openstack.org/#/c/85978/3 (dhellman_, 20:53:02)

  6. Open discussion (ttx, 20:54:40)


Meeting ended at 21:01:20 UTC (full logs).

Action items

  1. ttx to schedlue discussion on future scoring process at a future TC meeting
  2. mordred to draft binary proposal for the "TC direction" column scores
  3. ttx to set up the condorcet poll for TC members to pick the short list
  4. ttx to talk to jd__ about his proposal and threaten to abandon it if it doesn't get more love


Action items, by person

  1. mordred
    1. mordred to draft binary proposal for the "TC direction" column scores
  2. ttx
    1. ttx to schedlue discussion on future scoring process at a future TC meeting
    2. ttx to set up the condorcet poll for TC members to pick the short list
    3. ttx to talk to jd__ about his proposal and threaten to abandon it if it doesn't get more love


People present (lines said)

  1. ttx (116)
  2. zehicle_at_dell (49)
  3. sdague (33)
  4. mikal (20)
  5. jeblair (13)
  6. dhellman_ (12)
  7. david-lyle (12)
  8. devananda (11)
  9. markmc (10)
  10. anteaya (10)
  11. markmcclain (6)
  12. annegentle (6)
  13. mordred (6)
  14. zaneb (6)
  15. eglynn (4)
  16. dhellmann (3)
  17. openstack (3)
  18. jgriffith (2)
  19. wendar (1)
  20. jaypipes (1)
  21. mgagne (1)


Generated by MeetBot 0.1.4.