#openstack-meeting: tc

Meeting started by ttx at 20:03:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:56)

  1. Designate incubation request (ttx, 20:04:24)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-May/000679.html (ttx, 20:04:33)
    2. https://etherpad.openstack.org/p/DesignateIncubationQ&A (ttx, 20:04:56)
    3. https://review.openstack.org/#/c/97609/ (ttx, 20:05:09)

  2. Election stats and review discussion (ttx, 20:29:20)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-May/000678.html (ttx, 20:29:29)
    2. https://etherpad.openstack.org/p/electoral-discussion-May-2014-numbers (ttx, 20:30:06)
    3. https://etherpad.openstack.org/p/electoral-discussion-May-2014-email-summary (ttx, 20:30:12)
    4. ACTION: ttx to redo election analysis for last round (ttx, 20:39:10)
    5. ACTION: ttx/fungi to sort out publication of TC blogposts to www.o.o (ttx, 20:39:29)
    6. ACTION: TC members to rotate writing blogposts reporting on TC decisions (ttx, 20:39:57)
    7. ACTION: election officials to call for questions at the same time they call for self-nominations, and curate a list of questions candidates will answer (ttx, 20:44:15)
    8. ACTION: anteaya to propose a resolution on election expectations of behavior (ttx, 20:48:09)

  3. Incubation/Integration requirements (ttx, 20:50:50)
  4. Housekeeping changes (ttx, 20:55:49)
  5. Open discussion (ttx, 20:58:13)
    1. ACTION: mordred still to prepare draft binary proposal for the "TC direction" column scores (ttx, 21:01:49)
    2. DefCore meeting tomorrow at 2100 UTC (this exact time), mikal is attending but wanted to advise the TC too. Agneda: https://etherpad.openstack.org/p/DefCoreLighthouse.2 (ttx, 21:02:15)


Meeting ended at 21:02:25 UTC (full logs).

Action items

  1. ttx to redo election analysis for last round
  2. ttx/fungi to sort out publication of TC blogposts to www.o.o
  3. TC members to rotate writing blogposts reporting on TC decisions
  4. election officials to call for questions at the same time they call for self-nominations, and curate a list of questions candidates will answer
  5. anteaya to propose a resolution on election expectations of behavior
  6. mordred still to prepare draft binary proposal for the "TC direction" column scores


Action items, by person

  1. anteaya
    1. anteaya to propose a resolution on election expectations of behavior
  2. fungi
    1. ttx/fungi to sort out publication of TC blogposts to www.o.o
  3. ttx
    1. ttx to redo election analysis for last round
    2. ttx/fungi to sort out publication of TC blogposts to www.o.o
  4. UNASSIGNED
    1. TC members to rotate writing blogposts reporting on TC decisions
    2. election officials to call for questions at the same time they call for self-nominations, and curate a list of questions candidates will answer
    3. mordred still to prepare draft binary proposal for the "TC direction" column scores


People present (lines said)

  1. ttx (117)
  2. anteaya (59)
  3. russellb (58)
  4. Kiall (39)
  5. sdague (31)
  6. dhellmann (30)
  7. markmc (30)
  8. mikal (29)
  9. jeblair (27)
  10. devananda (20)
  11. jaypipes (11)
  12. markmcclain (10)
  13. zaneb (10)
  14. vishy (5)
  15. ekarlso (4)
  16. SlickNik (4)
  17. fungi (4)
  18. openstack (3)
  19. markwash (2)
  20. clarkb (2)
  21. barclaac (2)
  22. eglynn (2)
  23. zehicle_at_dell (1)
  24. mugsie (1)
  25. sarob (1)


Generated by MeetBot 0.1.4.