#openstack-meeting: tc
Meeting started by ttx at 20:03:13 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Governance/TechnicalCommittee
(ttx, 20:03:47)
- Use of the word "certified" (ttx, 20:03:59)
- http://lists.openstack.org/pipermail/openstack-dev/2014-June/036933.html
(ttx, 20:04:07)
- AGREED: Cinder will
phase out use of term "certified" for some variation around "tested"
that is not as heavily loaded (ttx, 20:06:34)
- Review j-1 progress on gap covering plans (ttx, 20:06:55)
- Ceilometer is on track, still targeting j2 for
fully covering the gap (ttx, 20:08:14)
- Mostly on track. Horizon mission statement is
late, but that should be a quick one (ttx, 20:08:41)
- Neutron: Work on all gaps has started. Gap 4 is
a bit late (was planned for j1), but it's also been determined to
just be one API call. Overall, still on track. (ttx, 20:09:03)
- Trove coverage plan is on track, work started
on all items (ttx, 20:09:43)
- http://eavesdrop.openstack.org/meetings/ptl_sync/2014/ptl_sync.2014-06-17-08.00.html
(ttx, 20:10:07)
- https://review.openstack.org/#/c/100265
n-net ext (markmcclain,
20:13:00)
- Defcore update: Swift designated sections & capabilities score process (ttx, 20:16:00)
- https://etherpad.openstack.org/p/DefCoreLighthouse.F2F
(ttx, 20:16:12)
- http://lists.openstack.org/pipermail/defcore-committee/2014-May/thread.html#173
<- some context (markmc,
20:20:27)
- https://etherpad.openstack.org/p/DefCoreLighthouse.F2F
(zehicle,
20:21:18)
- https://etherpad.openstack.org/p/DefCoreLighthouse.F2F
(zehicle,
20:21:22)
- https://docs.google.com/spreadsheet/ccc?key=0Av62KoL8f9kAdFo4V1ZLUFM0OHlrRnFpQUkxSHJ5QWc&usp=drive_web#gid=6
(markmc,
20:23:05)
- ACTION: ttx to reach
to notmyname to get proposed designated sections (ttx, 20:31:00)
- ACTION: dhellmann to
pick up the scoring proposal for the "TC direction" column
(ttx, 20:44:30)
- https://wiki.openstack.org/wiki/Governance/CoreCriteria
(ttx, 20:46:00)
- https://wiki.openstack.org/wiki/Governance/DefCoreLexicon
(zehicle,
20:46:01)
- https://wiki.openstack.org/wiki/Governance/CoreDefinition
(zehicle,
20:46:11)
- Adds a resolution addressing expected election behavior (ttx, 20:47:40)
- https://github.com/stackforge/refstack/tree/master/defcore/havana
(zehicle,
20:47:42)
- https://review.openstack.org/98675
(ttx, 20:47:44)
- Add translation support requirement (ttx, 20:58:29)
- https://review.openstack.org/97872
(ttx, 20:58:34)
- Modify Images mission to fit Artifact Repository (ttx, 21:00:37)
- https://review.openstack.org/98002
(ttx, 21:00:40)
- Housekeeping items (ttx, 21:01:01)
- Open discussion (ttx, 21:01:27)
Meeting ended at 21:02:04 UTC
(full logs).
Action items
- ttx to reach to notmyname to get proposed designated sections
- dhellmann to pick up the scoring proposal for the "TC direction" column
Action items, by person
- dhellmann
- dhellmann to pick up the scoring proposal for the "TC direction" column
- notmyname
- ttx to reach to notmyname to get proposed designated sections
- ttx
- ttx to reach to notmyname to get proposed designated sections
People present (lines said)
- ttx (130)
- zehicle (69)
- markmc (56)
- mordred (40)
- dhellmann (35)
- russellb (25)
- anteaya (22)
- markmcclain (19)
- jeblair (17)
- mikal (10)
- annegentle (9)
- sdague (9)
- devananda (8)
- notmyname (7)
- jgriffith (5)
- zaneb (4)
- openstack (3)
- eglynn (2)
- jogo (2)
- vishy (1)
Generated by MeetBot 0.1.4.