#openstack-meeting: tc

Meeting started by ttx at 20:02:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:02:17)

  1. Glance gap coverage plan (ttx, 20:02:38)
    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Glance_Gap_Coverage (ttx, 20:03:09)
    2. ACTION: ttx to add Glance gap coverage plan to TechCommittee wiki page for tracking (ttx, 20:04:35)

  2. Other governance changes in review (ttx, 20:04:55)
    1. https://review.openstack.org/#/c/96961/7/doc/source/guidelines.rst (dhellmann, 20:13:11)
    2. ACTION: dhellmann talk to i18n team about finding someone to create a test job with translations (dhellmann, 20:15:01)

  3. Defcore (ttx, 20:16:38)
    1. https://etherpad.openstack.org/p/openstack-designated-sections (zehicle_at_dell, 20:17:50)

  4. Election behavior guidelines (ttx, 20:43:21)


Meeting ended at 21:03:45 UTC (full logs).

Action items

  1. ttx to add Glance gap coverage plan to TechCommittee wiki page for tracking
  2. dhellmann talk to i18n team about finding someone to create a test job with translations


Action items, by person

  1. dhellmann
    1. dhellmann talk to i18n team about finding someone to create a test job with translations
  2. ttx
    1. ttx to add Glance gap coverage plan to TechCommittee wiki page for tracking


People present (lines said)

  1. ttx (129)
  2. dhellmann (58)
  3. anteaya (53)
  4. mikal (50)
  5. markmc (43)
  6. jeblair (32)
  7. annegent_ (28)
  8. sdague (23)
  9. zehicle_at_dell (22)
  10. russellb (19)
  11. markwash (12)
  12. devananda (9)
  13. eglynn (5)
  14. jbryce (3)
  15. openstack (3)
  16. lsell (1)


Generated by MeetBot 0.1.4.