#openstack-meeting: tc
Meeting started by ttx at 20:02:18 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Governance/TechnicalCommittee
(ttx, 20:03:02)
- Scope of Defcore (ttx, 20:03:17)
- http://lists.openstack.org/pipermail/defcore-committee/2014-June/000221.html
(markmc,
20:04:14)
- AGREED: the
capabilities and designated sections defined through the DefCore
process is only immediately intended to be used in the context of
the 'OpenStack Powered' commercial trademark license
agreement (ttx, 20:16:55)
- AGREED: DefCore is
only about the commercial uses of the trademark -- currently, only
the "Powered by OpenStack" trademark license program (ttx, 20:17:03)
- Defcore Capabilities (ttx, 20:17:21)
- https://review.openstack.org/100721
(ttx, 20:17:45)
- https://review.openstack.org/100722
(ttx, 20:17:47)
- AGREED: Powered by
OpenStack should pass capabilities tests AND implement designated
sections (ttx, 20:23:35)
- the license agreement in question is called
OpenStack Powered and is intended for use with products and services
that are built using OpenStack software. for instance a public cloud
�FooTron Compute Powered By OpenStack�, an appliance �FooTron
Appliance Powered by OpenStack, a distribution �FooTron
OpenStack� (ttx, 20:27:03)
- all of those difference products would be held
to the same standard. in other words, they would all be required to
expose the same capabilities (testable over the APIs) and include
the same actual community-developed software bits (designated
sections) (ttx, 20:27:11)
- if the required code is part of sections
without required capabilities then Defcore _assumed_ that that
project would not be required (ttx, 20:28:27)
- no required caps means the code is not
required (ttx, 20:30:35)
- Defcore Designated sections (ttx, 20:32:18)
- https://etherpad.openstack.org/p/openstack-designated-sections
(zehicle_at_dell,
20:45:46)
Meeting ended at 21:01:53 UTC
(full logs).
Action items
- (none)
People present (lines said)
- ttx (131)
- zehicle_at_dell (113)
- mordred (90)
- vishy (30)
- jbryce (27)
- markmc_ (26)
- mikal (26)
- russellb (24)
- troytoman1 (23)
- dhellman_ (22)
- markmc (18)
- sparkyc (12)
- dhellmann (12)
- devananda (11)
- zaneb (8)
- sdague (6)
- theannegentle (6)
- jeblair (6)
- markmcclain (5)
- openstack (3)
- notmyname (2)
- lifeless (1)
Generated by MeetBot 0.1.4.