#openstack-meeting: tc

Meeting started by ttx at 20:02:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:08)

  1. Check progress on gap coverage plans (post-j2 edition) (ttx, 20:03:15)
    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Ceilometer_Gap_Coverage (ttx, 20:03:45)
    2. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Neutron_Gap_Coverage (ttx, 20:06:46)
    3. TC voices concerns about Gap 5, Gap 6 and Gap 7 -- further precisions needed (ttx, 20:21:05)
    4. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Trove_Gap_Coverage (ttx, 20:22:39)
    5. ACTION: mestery to work on clarified definitions of gaps 6 and 7 and bring back to TC for review, (russellb will help) (russellb, 20:22:43)
    6. TC expresses concerns about Gap 3, keep us posted on progress (ttx, 20:28:40)
    7. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Horizon_Gap_Coverage (ttx, 20:29:32)
    8. Gap 1 unlikely to be closed within Juno timeframe (ttx, 20:31:38)
    9. https://review.openstack.org/#/c/97793/ (jeblair, 20:33:10)
    10. Gap 4 might miss the target too (ttx, 20:33:40)
    11. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Glance_Gap_Coverage (ttx, 20:36:28)

  2. Blessing Heat gap coverage plan (ttx, 20:39:01)
    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Heat_Gap_Coverage (ttx, 20:39:17)
    2. Gap 3 needs an owner and a target milestone (ttx, 20:40:28)
    3. Other wise plan looks good, make it happen (ttx, 20:40:38)

  3. Expand scope of the Identity program (ttx, 20:41:19)
    1. http://git.openstack.org/cgit/openstack/pycadf/tree/pycadf/event.py (markmcclain, 20:53:43)

  4. Other governance changes (ttx, 20:57:48)
  5. Cosmetic governance changes (ttx, 20:59:24)
  6. Open discussion (ttx, 21:00:34)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-July/000736.html (ttx, 21:00:51)


Meeting ended at 21:04:09 UTC (full logs).

Action items

  1. mestery to work on clarified definitions of gaps 6 and 7 and bring back to TC for review, (russellb will help)


Action items, by person

  1. mestery
    1. mestery to work on clarified definitions of gaps 6 and 7 and bring back to TC for review, (russellb will help)
  2. russellb
    1. mestery to work on clarified definitions of gaps 6 and 7 and bring back to TC for review, (russellb will help)


People present (lines said)

  1. ttx (149)
  2. russellb (69)
  3. mestery (49)
  4. mikal (24)
  5. jeblair (20)
  6. jaypipes (19)
  7. markmcclain (18)
  8. annegentle (17)
  9. SlickNik (13)
  10. david-lyle (12)
  11. dhellmann (12)
  12. eglynn (12)
  13. sdague (10)
  14. dolphm (10)
  15. markwash (9)
  16. mordred (8)
  17. devananda (7)
  18. morganfainberg (6)
  19. dguerri (4)
  20. vishy (4)
  21. fungi (4)
  22. openstack (3)
  23. jogo (2)
  24. anteaya (1)
  25. clarkb (1)


Generated by MeetBot 0.1.4.