#openstack-meeting: tc

Meeting started by ttx at 20:02:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:08)

  1. Rally incubation request (ttx, 20:03:14)
    1. https://docs.google.com/a/pavlovic.ru/document/d/137zbrz0KJd6uZwoZEu4BkdKiR_Diobantu0GduS7HnA/edit# summary of mailing list (boris-42, 20:03:25)
    2. https://review.openstack.org/108502 (ttx, 20:03:42)
    3. https://review.openstack.org/110638 (ttx, 20:03:54)
    4. http://stackalytics.com/?release=all&project_type=stackforge&module=rally (dhellmann, 20:10:21)
    5. AGREED: Rally incubation request dropped (ttx, 20:33:48)
    6. Still disagreement on whether Rally should be placed under QA program or new "operators tools"-like program (ttx, 20:34:14)

  2. Integrated projects and new requirements: Gap analysis for Swift (ttx, 20:37:48)
    1. https://etherpad.openstack.org/p/swift_gap_analysis (ttx, 20:38:08)
    2. https://wiki.openstack.org/wiki/Release_Cycle (notmyname, 20:44:59)
    3. identified difference (which needs analysis and justification): different release schedule (ttx, 20:51:20)
    4. identified difference: oslo library adoption (ttx, 20:53:55)

  3. Other governance changes (ttx, 21:01:08)
  4. Open discussion (ttx, 21:01:31)


Meeting ended at 21:03:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. boris-42 (121)
  2. ttx (113)
  3. russellb (48)
  4. mordred (46)
  5. dhellmann (45)
  6. notmyname (34)
  7. sdague (26)
  8. annegent_ (24)
  9. devananda (19)
  10. mikal (12)
  11. vishy (10)
  12. jeblair (9)
  13. jaypipes (9)
  14. zehicle_at_dell (5)
  15. markmcclain (4)
  16. openstack (3)
  17. gokrokve (2)
  18. reed (2)
  19. davidlenwell (1)


Generated by MeetBot 0.1.4.