#openstack-meeting: tc
Meeting started by ttx at 20:02:53 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Governance/TechnicalCommittee
(ttx, 20:03:23)
- Final pass on extra-atcs before PTL election roll generation (ttx, 20:03:32)
- ACTION: ttx to ping
TC members to get Docs extra-atcs in once their membership status is
fixed (ttx, 20:10:43)
- Recommendation to Adopt DCO as CLA (ttx, 20:11:47)
- https://review.openstack.org/120260
(ttx, 20:11:53)
- https://etherpad.openstack.org/p/37WKZ1igS2
(jeblair,
20:24:19)
- VOTE: Voted on "Which
approach is the best to expose our case?" Results are, dunno: 4,
option: 1, original: 3 (ttx, 20:31:44)
- Testing interface update (ttx, 20:34:04)
- ACTION: jeblair to
clearly express the potential concern about innocent-looking
https://review.openstack.org/119875 (ttx, 20:44:53)
- Other governance changes (ttx, 20:44:59)
- Open discussion (ttx, 21:00:48)
Meeting ended at 21:02:33 UTC
(full logs).
Action items
- ttx to ping TC members to get Docs extra-atcs in once their membership status is fixed
- jeblair to clearly express the potential concern about innocent-looking https://review.openstack.org/119875
Action items, by person
- jeblair
- jeblair to clearly express the potential concern about innocent-looking https://review.openstack.org/119875
- openstack
- jeblair to clearly express the potential concern about innocent-looking https://review.openstack.org/119875
- ttx
- ttx to ping TC members to get Docs extra-atcs in once their membership status is fixed
People present (lines said)
- ttx (140)
- jeblair (62)
- russellb (49)
- markmc (27)
- devananda (27)
- mordred (24)
- dhellmann (16)
- openstack (9)
- zaneb (8)
- lifeless (5)
- fungi (5)
- bswartz (4)
- anteaya (4)
- markmcclain (4)
- vishy (3)
- jaypipes (3)
- morganfainberg (2)
- sdague (2)
- reed (2)
- zehicle_at_home (1)
- SergeyLukjanov (1)
Generated by MeetBot 0.1.4.