#openstack-meeting: tc

Meeting started by ttx at 20:01:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:01:55)

  1. Recommendation to Adopt DCO as CLA (ttx, 20:02:27)
    1. https://review.openstack.org/120260 (ttx, 20:02:42)
    2. ACTION: ttx to propose the DCO resolution as part of the agenda for joint TC/Board meeting in Paris (ttx, 20:05:10)

  2. Add a docs environment to the testing interface (ttx, 20:05:20)
    1. https://review.openstack.org/119875 (ttx, 20:05:27)

  3. Remove support for specific public cloud implementations from our code (ttx, 20:10:27)
    1. https://review.openstack.org/122968 (ttx, 20:10:38)
    2. http://git.openstack.org/cgit/openstack/heat/tree/contrib/rackspace/rackspace/clients.py#n176 (mordred, 20:17:16)

  4. Other governance changes (ttx, 20:21:24)
  5. Open discussion (ttx, 20:25:15)
    1. https://wiki.openstack.org/wiki/TC_Elections_October_2014#TC_Election_Questions (anteaya, 20:29:28)
    2. ACTION: ttx to raise -dev thread to pass the baton on Juno gap analysis, if needed (ttx, 20:48:49)
    3. https://openstacksummitnovember2014paris.sched.org/overview/type/evening+events#.VCsY275hUts (dhellmann, 20:56:02)


Meeting ended at 21:01:36 UTC (full logs).

Action items

  1. ttx to propose the DCO resolution as part of the agenda for joint TC/Board meeting in Paris
  2. ttx to raise -dev thread to pass the baton on Juno gap analysis, if needed


Action items, by person

  1. ttx
    1. ttx to propose the DCO resolution as part of the agenda for joint TC/Board meeting in Paris
    2. ttx to raise -dev thread to pass the baton on Juno gap analysis, if needed


People present (lines said)

  1. ttx (114)
  2. mordred (90)
  3. sdague (37)
  4. devananda (29)
  5. vishy (24)
  6. anteaya (23)
  7. dhellmann (23)
  8. zaneb (21)
  9. jogo (17)
  10. mikal (17)
  11. russellb (12)
  12. annegentle (10)
  13. annegentle_ (10)
  14. markmcclain (8)
  15. clarkb (7)
  16. markmc (7)
  17. openstack (3)
  18. lifeless (3)
  19. AlanClark (2)
  20. Guest43089 (2)
  21. jesusaurus (1)
  22. zehicle_at_dell (1)
  23. rockyg (1)
  24. jaypipes (1)
  25. fungi (1)
  26. zaro (1)


Generated by MeetBot 0.1.4.