#openstack-meeting: tc

Meeting started by ttx at 20:01:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:02:09)

  1. Welcome new Kilo TC members (ttx, 20:02:27)
    1. https://review.openstack.org/129274 (ttx, 20:02:41)

  2. Election of the Kilo TC chair (ttx, 20:03:40)
    1. https://review.openstack.org/129275 (ttx, 20:03:57)

  3. Cross-project workshops track scheduling (ttx, 20:06:58)
    1. https://etherpad.openstack.org/p/kilo-crossproject-summit-topics (ttx, 20:07:21)
    2. ACTION: all TC members to weigh in on therpad (ttx, 20:09:59)
    3. ACTION: russellb and markmcclain to crystallize it into a schedule on Monday/Tuesday next week (ttx, 20:16:54)

  4. TC-owned repositories (ttx, 20:17:43)
    1. jaypipes volunteers to report back on TC with API WG progress (ttx, 20:30:06)

  5. Other governance changes (ttx, 20:31:47)
  6. Stalled changes (ttx, 20:33:11)
    1. ACTION: ttx to reach to mordred to check for further thoughts or abandon on https://review.openstack.org/119875 (ttx, 20:37:51)

  7. Governance structure reform (ttx, 20:39:41)
  8. Open discussion (ttx, 20:52:27)


Meeting ended at 21:00:45 UTC (full logs).

Action items

  1. all TC members to weigh in on therpad
  2. russellb and markmcclain to crystallize it into a schedule on Monday/Tuesday next week
  3. ttx to reach to mordred to check for further thoughts or abandon on https://review.openstack.org/119875


Action items, by person

  1. markmcclain
    1. russellb and markmcclain to crystallize it into a schedule on Monday/Tuesday next week
  2. mordred
    1. ttx to reach to mordred to check for further thoughts or abandon on https://review.openstack.org/119875
  3. openstack
    1. ttx to reach to mordred to check for further thoughts or abandon on https://review.openstack.org/119875
  4. russellb
    1. russellb and markmcclain to crystallize it into a schedule on Monday/Tuesday next week
  5. ttx
    1. ttx to reach to mordred to check for further thoughts or abandon on https://review.openstack.org/119875


People present (lines said)

  1. ttx (169)
  2. russellb (47)
  3. dhellmann (44)
  4. annegentle (43)
  5. jeblair (31)
  6. anteaya (28)
  7. mikal (27)
  8. jaypipes (16)
  9. devananda (13)
  10. jgriffith (12)
  11. vishy (11)
  12. markmcclain (8)
  13. zaneb (5)
  14. openstack (4)
  15. mordred (2)
  16. asalkeld (1)
  17. zehicle (1)


Generated by MeetBot 0.1.4.