#openstack-meeting: tc

Meeting started by ttx at 20:03:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee (ttx, 20:03:34)

  1. Design summit format feedback (ttx, 20:03:45)
    1. https://etherpad.openstack.org/p/kilo-summit-feedback (annegentle, 20:05:58)

  2. TC feedback on proposed bylaws changes (ttx, 20:12:05)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-November/000871.html (ttx, 20:12:16)
    2. jogo says it would be better if we could keep the community right to use the trademark in the bylaws (ttx, 20:23:21)

  3. Housekeeping changes (ttx, 20:27:32)
  4. Stalled changes (ttx, 20:31:53)
    1. ACTION: anteaya to propose "official" PTL changes (ttx, 20:33:11)

  5. Next steps in project structure reform (ttx, 20:35:31)
    1. https://etherpad.openstack.org/p/project-restructure-hangouts (ttx, 20:36:07)

  6. Open discussion (ttx, 20:59:36)
    1. DefCore/Refstack team is working on defining capability groups for Icehouse and will need review/help (ttx, 21:00:32)
    2. ACTION: ttx to set up new smallgroup meting to progress on converging toward a clear proposal on bigtent (ttx, 21:00:58)
    3. upcopming thread on the ML to split Neutron into two repos with seperate core teams (ttx, 21:01:36)


Meeting ended at 21:01:54 UTC (full logs).

Action items

  1. anteaya to propose "official" PTL changes
  2. ttx to set up new smallgroup meting to progress on converging toward a clear proposal on bigtent


Action items, by person

  1. anteaya
    1. anteaya to propose "official" PTL changes
  2. ttx
    1. ttx to set up new smallgroup meting to progress on converging toward a clear proposal on bigtent


People present (lines said)

  1. ttx (145)
  2. dhellmann (72)
  3. mordred (64)
  4. sdague (58)
  5. devananda (40)
  6. annegentle (39)
  7. russellb (27)
  8. anteaya (25)
  9. jogo (15)
  10. markmcclain (15)
  11. vishy (10)
  12. jaypipes (9)
  13. fungi (9)
  14. zaneb (8)
  15. mikal (7)
  16. openstack (4)
  17. david-lyle (3)
  18. mestery (2)
  19. clarkb (2)
  20. zehicle (2)
  21. dkehn (1)


Generated by MeetBot 0.1.4.