#openstack-meeting: tc

Meeting started by ttx at 20:01:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:58)

  1. Template for tags definition (ttx, 20:02:27)
    1. https://review.openstack.org/145734 (ttx, 20:02:32)

  2. Definition of the initial 'integrated-release' tag (ttx, 20:18:05)
    1. https://review.openstack.org/145735 (ttx, 20:18:18)
    2. https://review.openstack.org/146818 (ttx, 20:18:23)
    3. https://dague.net/2014/07/24/splitting-up-git-commits/ (ttx, 20:19:22)

  3. Move from program-based structure to project-based (including new projects requirements) (ttx, 20:30:37)
    1. https://review.openstack.org/145740 (ttx, 20:30:43)

  4. Tally votes on log guidelines openstack-spec (ttx, 20:40:27)
    1. https://review.openstack.org/#/c/132552/ (ttx, 20:40:32)
    2. http://eavesdrop.openstack.org/meetings/tc/2014/tc.2014-10-28-20.03.html (jeblair, 20:45:32)

  5. Removal Plans for keystoneclient.middleware.auth_token (ttx, 20:48:50)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054059.html (ttx, 20:48:57)
    2. ACTION: ttx to put openstack-specs approval rules back on agenda in a future meeting (ttx, 20:49:30)
    3. ACTION: ttx to add oslo to next meeting (ttx, 20:54:28)

  6. Other governance changes (ttx, 20:54:45)
  7. Open discussion (ttx, 20:56:00)


Meeting ended at 21:00:20 UTC (full logs).

Action items

  1. ttx to put openstack-specs approval rules back on agenda in a future meeting
  2. ttx to add oslo to next meeting


Action items, by person

  1. openstack
    1. ttx to put openstack-specs approval rules back on agenda in a future meeting
  2. ttx
    1. ttx to put openstack-specs approval rules back on agenda in a future meeting
    2. ttx to add oslo to next meeting


People present (lines said)

  1. ttx (151)
  2. sdague (48)
  3. annegentle_ (34)
  4. mikal (30)
  5. devananda (28)
  6. dhellmann (25)
  7. jeblair (24)
  8. vishy (12)
  9. russellb (11)
  10. morganfainberg (10)
  11. jaypipes (7)
  12. sarob (5)
  13. jgriffith (4)
  14. openstack (3)
  15. markmcclain (2)


Generated by MeetBot 0.1.4.