#openstack-meeting: tc

Meeting started by ttx at 20:03:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:03:39)

  1. Project structure reform (ttx, 20:05:57)
  2. Review openstack-specs approval rules (ttx, 20:44:38)
    1. ACTION: ttx to raise thread to continue discussion on openstack-specs approval (ttx, 20:57:13)

  3. Open discussion (ttx, 20:57:27)


Meeting ended at 21:01:41 UTC (full logs).

Action items

  1. ttx to raise thread to continue discussion on openstack-specs approval


Action items, by person

  1. openstack
    1. ttx to raise thread to continue discussion on openstack-specs approval
  2. ttx
    1. ttx to raise thread to continue discussion on openstack-specs approval


People present (lines said)

  1. ttx (114)
  2. dhellmann (36)
  3. mordred (35)
  4. jeblair (26)
  5. vishy (23)
  6. annegent_ (14)
  7. sdague (14)
  8. russellb (9)
  9. anteaya (7)
  10. openstack (5)
  11. zaneb (4)
  12. jaypipes (2)
  13. david-lyle (2)
  14. fungi (1)
  15. mikal (1)
  16. markmcclain (1)


Generated by MeetBot 0.1.4.