#openstack-meeting: tc

Meeting started by ttx at 20:02:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:58)

  1. Release naming process (ttx, 20:03:13)
    1. https://review.openstack.org/150604 (ttx, 20:03:19)

  2. Project structure reform (ttx, 20:21:46)
    1. subsequent change should handle the case of a PTL where voters are not directly derived from repo commits (ttx, 20:31:07)
    2. ACTION: annegentle to send ttx email asking about existing trademark status of list of service names (annegentle, 20:42:20)

  3. Other governance changes (ttx, 20:42:38)
    1. https://review.openstack.org/#/c/151100/ that is (mikal, 20:45:44)

  4. Open discussion (ttx, 20:49:40)


Meeting ended at 21:02:13 UTC (full logs).

Action items

  1. annegentle to send ttx email asking about existing trademark status of list of service names


Action items, by person

  1. annegentle
    1. annegentle to send ttx email asking about existing trademark status of list of service names
  2. ttx
    1. annegentle to send ttx email asking about existing trademark status of list of service names


People present (lines said)

  1. ttx (149)
  2. mordred (54)
  3. mikal (45)
  4. dhellmann (39)
  5. annegentle (31)
  6. jeblair (25)
  7. fungi (11)
  8. zaneb (8)
  9. markmcclain (8)
  10. thingee (4)
  11. sdague (3)
  12. openstack (3)
  13. Rockyg (1)
  14. jdg (1)
  15. david-lyle (1)


Generated by MeetBot 0.1.4.