#openstack-meeting: tc

Meeting started by ttx at 20:03:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:03:54)

  1. L naming results (ttx, 20:04:01)
    1. http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_dc5ea66e94acc07a (ttx, 20:05:59)

  2. Project structure reform (ttx, 20:09:25)
    1. https://wiki.openstack.org/wiki/Governance/NewProjectTeams (ttx, 20:14:43)
    2. ACTION: ttx to write about the t (ttx, 20:32:04)
    3. ACTION: ttx to write about the transition to project teams, with due setting of expectations on how fast we'll process applications (ttx, 20:32:35)

  3. M+ Release naming process (ttx, 20:33:06)
    1. https://review.openstack.org/150604 (ttx, 20:33:13)

  4. Other governance changes (ttx, 20:57:18)
  5. Open discussion (ttx, 20:58:54)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/055387.html (ttx, 20:59:26)


Meeting ended at 21:01:39 UTC (full logs).

Action items

  1. ttx to write about the t
  2. ttx to write about the transition to project teams, with due setting of expectations on how fast we'll process applications


Action items, by person

  1. ttx
    1. ttx to write about the t
    2. ttx to write about the transition to project teams, with due setting of expectations on how fast we'll process applications


People present (lines said)

  1. ttx (145)
  2. jeblair (39)
  3. mordred (37)
  4. russellb (23)
  5. dhellmann (22)
  6. mikal (18)
  7. sdague (17)
  8. annegentle (16)
  9. anteaya (12)
  10. jbryce (12)
  11. morganfainberg (12)
  12. lsell (4)
  13. sarob (4)
  14. devananda (4)
  15. david-lyle (3)
  16. openstack (3)
  17. reed (3)
  18. markmcclain (3)
  19. britthouser (2)
  20. jaypipes (2)
  21. vishy (1)
  22. fungi (1)


Generated by MeetBot 0.1.4.