#openstack-meeting: tc

Meeting started by ttx at 20:02:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:11)

  1. openstack-specs approval rules (ttx, 20:02:21)
    1. AGREED: openstack-specs approval rules: Anyone can +1, TC members can +2, TC chair can tally votes (and workflow+1) (ttx, 20:03:26)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056788.html (jeblair, 20:06:01)

  2. Final rubberstamp on CLI Sorting Argument Guidelines (ttx, 20:08:21)
    1. https://review.openstack.org/#/c/145544/ (ttx, 20:08:32)

  3. M+ Release naming process (ttx, 20:10:50)
    1. https://review.openstack.org/150604 (ttx, 20:10:58)
    2. mordred volunteered to drive the M release naming train on the new process, should it be accepted (ttx, 20:14:19)

  4. Projects using private communication channels (ttx, 20:19:34)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056551.html (ttx, 20:19:44)
    2. ACTION: jeblair to draft IRC policy resolution (ttx, 20:37:28)

  5. Definition of the release tags (ttx, 20:38:33)
    1. https://review.openstack.org/157322 (ttx, 20:38:40)

  6. Other governance changes (ttx, 20:55:17)
  7. Housekeeping changes (ttx, 20:59:31)


Meeting ended at 21:01:36 UTC (full logs).

Action items

  1. jeblair to draft IRC policy resolution


Action items, by person

  1. jeblair
    1. jeblair to draft IRC policy resolution


People present (lines said)

  1. ttx (164)
  2. mikal (44)
  3. russellb (38)
  4. devananda (29)
  5. jeblair (27)
  6. annegent_ (25)
  7. sdague (20)
  8. reed (20)
  9. mordred (18)
  10. markmcclain (8)
  11. anteaya (7)
  12. zehicle (5)
  13. zaneb (4)
  14. openstack (4)
  15. vishy (2)
  16. amrith (2)
  17. lifeless (2)
  18. eglynn-afk (1)
  19. rockyg (1)
  20. david-lyle (1)


Generated by MeetBot 0.1.4.