#openstack-meeting: tc

Meeting started by ttx at 20:03:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:03:52)

  1. openstack-specs final rubberstamping (ttx, 20:04:02)
  2. Definition of the release:* tags (ttx, 20:11:24)
    1. https://review.openstack.org/157322 (ttx, 20:11:29)
    2. ACTION: ttx to propose a new set of tags based on an release model attribute (AND) approach, and make sure that all projects can be acurately described in it (ttx, 20:39:22)

  3. Other governance changes (ttx, 20:40:33)
  4. Housekeeping (ttx, 20:43:49)
    1. tabling this one until we get PTL ack (ttx, 20:46:12)

  5. Open discussion (ttx, 20:46:38)


Meeting ended at 21:01:23 UTC (full logs).

Action items

  1. ttx to propose a new set of tags based on an release model attribute (AND) approach, and make sure that all projects can be acurately described in it


Action items, by person

  1. ttx
    1. ttx to propose a new set of tags based on an release model attribute (AND) approach, and make sure that all projects can be acurately described in it


People present (lines said)

  1. ttx (151)
  2. dhellmann (52)
  3. devananda (46)
  4. annegent_ (20)
  5. jeblair (19)
  6. jgriffith (16)
  7. jaypipes (9)
  8. notmyname (7)
  9. sdague (6)
  10. jogo (4)
  11. russellb (3)
  12. openstack (3)
  13. lifeless (2)
  14. zaneb (2)
  15. anteaya (2)
  16. markmcclain (2)


Generated by MeetBot 0.1.4.