#openstack-meeting: tc

Meeting started by ttx at 20:02:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:20)

  1. Give project teams still under consideration a derogation to be at the Design Summit (ttx, 20:02:33)
  2. Adding Rally to OpenStack (ttx, 20:10:58)
    1. https://review.openstack.org/169357 (ttx, 20:11:02)

  3. Adding the security team (ttx, 20:19:27)
    1. https://review.openstack.org/170172 (ttx, 20:19:47)
    2. https://wiki.openstack.org/wiki/Security_Notes (fungi, 20:22:10)

  4. Tags (ttx, 20:27:59)
  5. Defcore process discussion (ttx, 20:39:46)
    1. http://git.openstack.org/cgit/openstack/defcore/tree/process/2015A.rst (ttx, 20:39:50)
    2. https://review.openstack.org/#/c/171335/ (hogepodge, 20:41:36)
    3. https://review.openstack.org/#/c/171335/ consensus patch to update process document (hogepodge, 20:42:58)
    4. ACTION: ttx to propose to include tc-approved-release subsetting as a part of the process (ttx, 20:49:35)

  6. Projects list housekeeping (ttx, 20:49:50)
  7. Open discussion (ttx, 20:56:32)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-April/060710.html (annegent_, 20:57:11)


Meeting ended at 21:02:09 UTC (full logs).

Action items

  1. ttx to propose to include tc-approved-release subsetting as a part of the process


Action items, by person

  1. ttx
    1. ttx to propose to include tc-approved-release subsetting as a part of the process


People present (lines said)

  1. ttx (166)
  2. annegent_ (39)
  3. dhellmann (34)
  4. russellb (32)
  5. mordred (27)
  6. sdague (22)
  7. fungi (17)
  8. devananda (15)
  9. mikal (13)
  10. Rockyg (10)
  11. hogepodge (9)
  12. jaypipes (9)
  13. boris-42 (7)
  14. notmyname (6)
  15. markmcclain (4)
  16. mrmartin (3)
  17. openstack (3)
  18. zaneb (2)
  19. ianw (1)
  20. jogo (1)
  21. dims (1)
  22. vishy (1)


Generated by MeetBot 0.1.4.