20:02:37 <ttx> #startmeeting tc
20:02:38 <openstack> Meeting started Tue May 26 20:02:37 2015 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:02:42 <openstack> The meeting name has been set to 'tc'
20:02:44 <edleafe> \o
20:02:52 <ttx> Today's meeting agenda:
20:02:56 <ttx> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
20:03:14 <ttx> Unless a couple more people join we'll switch to an alternate light agenda
20:03:29 <ttx> But we have a few things we can cover first
20:03:35 <ttx> #topic Add Scott Moser as extra-atc
20:03:39 <ttx> #link https://review.openstack.org/181415
20:03:45 <ttx> We have enough to approve this one, unless there are last-minute objections
20:04:25 <ttx> ok, approved
20:04:52 <ttx> #topic Prepare for M release name poll
20:05:00 <ttx> #link https://review.openstack.org/183893
20:05:07 <ttx> This one is about setting the dates for the M naming, with a process starting next Monday
20:05:18 <ttx> (which is why I wanted to cover it today)
20:05:23 <ttx> It's still missing a few +1s last time I looked
20:05:41 <ttx> looks like it's all set now, barring last-minute objections
20:07:13 <ttx> ok approved
20:07:27 <ttx> mordred: you can run with it now
20:07:31 <russellb> too much agreeing going on here
20:07:42 <jeblair> russellb: no way
20:07:43 <mordred> ttx: woot
20:07:56 * russellb just wanted to say something
20:08:03 * mordred waves at russellb
20:08:05 <ttx> russellb: well, the light agenda is mostly rubberstamps
20:08:08 * russellb waves back
20:08:19 <russellb> ttx: *nods* sounds good :)
20:08:27 * krotscheck wants to propose Miyazaki, but that's probably copyrighted ;)
20:08:27 * jgriffith shouts "NOODLES"
20:08:41 <ttx> krotscheck: it is a village name, so probably not
20:08:47 <krotscheck> Oh!
20:08:55 <ttx> which makes it double cool. I know
20:08:57 <krotscheck> ttx: Excellent, thank you :D
20:09:00 <mordred> what about munich? it's also not in the US so must count, right?
20:09:06 * fungi wants to see matsumoto and miyazaki fight to the death
20:09:25 <ttx> I suspect matsumoto is not a locatiopn though :P
20:09:29 <jgriffith> to clarify I was just shouting somethign at random to make sure the mic was on here
20:09:30 * mordred roots for morimoto
20:09:39 <jgriffith> mordred: ohh.. I like that
20:09:42 <mordred> jgriffith: I was thinking you were already voting for N names :)
20:09:52 <edleafe> +1 to Miyazaki. I have family from there :)
20:09:54 <fungi> http://en.wikipedia.org/wiki/Matsumoto,_Nagano
20:09:56 <jgriffith> mordred: yeah, it occured to me that might be the case :)
20:10:14 <krotscheck> fungi: Throw Morimoto in the mix there :)
20:10:15 <ttx> fungi: those japanese folks are apparently also named after places.
20:10:20 <ttx> #topic Adds a resolution acknowledging UTC.
20:10:26 <ttx> #link https://review.openstack.org/182430
20:10:33 <russellb> not convinced this resolution is needed/useful, either
20:10:35 <ttx> This one is a resolution to specifically call out usage of UTC.
20:10:36 <russellb> but not opposed
20:10:40 <ttx> As I commented on the review I would prefer those kind of things documented in the upcoming "Project Team Guide" since writing a resolution on that feels a bit like red tape
20:10:50 <ttx> But then we don't have that guide yet, so if enough TC members think it can't wait, I'm fine with this passing
20:11:02 <ttx> I'm abstaining on that one to be faithful to my "stepping out of the way" principles
20:11:30 <ttx> also known as "limit red tape usage"
20:11:32 <jgriffith> ttx: I'm fine either way, same opinion as russellb I think (doesn't hurt)
20:11:47 <markmcclain> yeah... I'm really opposed just wondering the motivation... seems that when times are important the TZ is usually noted
20:11:49 <russellb> would be nice if it was solving a problem ... i'm sure we could think of lots of resolutions for things that aren't problems (yet)
20:11:50 <annegentle> with a guideline do we have to have some sort of policing then?
20:11:55 <markmcclain> *not really opposed
20:12:02 <ttx> we are at 6 +1s on that one
20:12:21 <jgriffith> well now I'm kinda rethinking my vote
20:12:21 <anteaya> to avoid a problem
20:12:23 <ttx> russellb: I think anteaya raised it because some things persisted in not using utc
20:12:26 <jgriffith> from don't care so ok to "why"
20:12:41 <jgriffith> and there's my answer :)
20:12:44 <anteaya> since should there be a problem regarding use of utc for something that should have it the fix is rather painful
20:12:54 <anteaya> as in having to restart an election
20:12:55 <russellb> ttx: in the review, anteaya said it was inspired by another community
20:13:18 <mordred> yah. the python elections in particular, in case anyone wants to go read up on the pain
20:13:27 <annegentle> ohhh. as in, everyone needs to know we always use UTC for deadlines?
20:13:31 <russellb> mordred: i got added to psf-members at the most awesome time, right before that happened
20:13:32 <ttx> russellb: use of AOE was inspired by Python election mess yes
20:13:35 <anteaya> annegentle: yes
20:13:38 <mordred> russellb: fun, right?
20:13:40 <russellb> totally
20:13:50 <jeblair> ttx: aoe?
20:13:53 <russellb> anyway, still think it's harmless, so wfm
20:13:56 <ttx> russellb: it's good to see dysfunctional communities too, puts things in perspective
20:13:57 <anteaya> anywhere in the world
20:13:57 <russellb> jeblair: anywhere on earth
20:13:59 <fungi> (area of effect?)
20:14:18 <russellb> as in AOE may 26 ... as long as it's still may 26 somewhere
20:14:23 <ttx> jeblair: it's a special timzeone (as long as it's $DAY somewhere)
20:14:29 <russellb> for communicating deadlines or whatever
20:14:29 <anteaya> at 2am my time there is no way I would get my head around anywhere on earth
20:14:41 <jeblair> wow.  UTC ftw.
20:14:49 <jgriffith> lol
20:14:52 <ttx> anteaya: maybe the same resolution could encourage usage of AOE in deadlines, then ?
20:14:54 <markmcclain> but we've used AOE for merge deadlines in the past especially around milestones
20:15:09 <anteaya> ttx: my stance it to avoid AOE
20:15:26 <ttx> anteaya: ah ok
20:15:33 <anteaya> as I had been operating on the belief we don't use it
20:15:37 <mordred> yah. AOE sounds terrible
20:15:38 <fungi> we already have people semi-permanently stationed in places which are not "on" earth and it's only a matter of time before one of them wants to be involved with python community elections ;)
20:15:46 <mordred> UTC is a thing and it's clear
20:15:47 <russellb> ha
20:15:48 <annegentle> fungi: bwah!
20:15:49 <mordred> and we use it in logs and whatnot
20:15:51 <markmcclain> haha
20:15:51 <anteaya> so I felt this was stating the obvious, not proposing a chance in behaviour
20:15:53 <ttx> OK, we are at 7
20:15:54 <jgriffith> -100 fro AOE
20:16:00 <russellb> UTC it is, moving on?  :)
20:16:09 <ttx> I'll have to vote for it to approve it, because fun
20:16:22 * mordred hands ttx a nice pancake as a prize
20:16:26 <jeblair> ttx: i'm going to try to fix that this week
20:17:03 <ttx> I'm recording my abstention in the comments, it's fine
20:17:04 <jeblair> (but would recommend the 'leave a comment' process for now)
20:17:18 <ttx> #topic Add board-owned openstack/transparency-policy repo
20:17:26 <ttx> #link https://review.openstack.org/183791
20:17:33 <ttx> I suppose this one could have fallen in the "auto-approved after one week and no objection" bucket, but I'd rather make sure
20:17:42 <ttx> Will approve now unless someone objects
20:18:20 <russellb> i'm all for encouraging/supporting gerrit use for all the policy things
20:18:24 <ttx> ok approved
20:19:06 <ttx> next two topics are difficult to discuss in absence of their authors. Let's skip to the Chef cookbooks and go back there if time left
20:19:15 <ttx> #topic Adding the Chef cookbooks to OpenStack
20:19:18 <j^2> o/
20:19:19 <ttx> #link https://review.openstack.org/175000
20:19:29 <ttx> This one is back on the table after having taken steps to better align with the OpenStack process (like organizing IRC meetings)
20:19:40 <ttx> As I commented, I'd prefer it to behave like an OpenStack project for a bit, before we can assess if they are "one of us"
20:19:50 <ttx> After all the question is "are you one of us", not "will you be one of us"
20:19:52 <j^2> yeah are we the first that has this issue?
20:20:00 <ttx> Basically I can't really judge at this point if you're doing open development and open design, since you only started to use the ML mid-April
20:20:11 <ttx> j^2: I'd say that yes
20:20:15 <ttx> But maybe that's just me
20:20:26 <ttx> Also I don't think there is any hurry, we could reassess that in a couple of months, way before the end of the cycle
20:20:41 <annegentle> I suppose for open design they'd also have to have sessions at a summit?
20:21:28 <ttx> Note that I had reports of projects doing open design in a weird way at the summit, and that may have resulted in me being a bit more careful before saying "yes" to that question
20:21:33 <russellb> i'm torn ... i think everything ttx says makes sense, but at the same time, it's such an obvious thing to include, and unless it's unclear which set of cookbooks would get included ... *shrug*
20:21:40 <ttx> annegentle: well, I'm hapopy to act on the promise they will
20:21:46 <ttx> and happy, even
20:21:47 <jeblair> i'm okay with intent
20:21:52 <j^2> we’ve been doing it the “openstack-way” forever, since we’ve started, it’s just the IRC meetings and Offical Mailing lists we felt on how small we were we’d get lost in the offical channels. We’ve made internal changes to make the diffences
20:22:08 <annegentle> hapopy's good
20:22:28 <j^2> annegentle: we’ve have sessions at summit
20:22:38 <ttx> As I said, I won't block it or -1 it. Just would prefer to delay... so abstaining for now
20:22:38 <annegentle> jeblair: intent or proof? Sorta depends on your view of the TC's role here
20:22:45 <russellb> ttx: it's another topic, but i'm interested in hearing more about your "weird" summit reports
20:22:50 <annegentle> j^2: cool, thanks for that input
20:23:05 <mordred> I'm +1 on this, btw
20:23:06 * russellb +1 on the chef thing
20:23:15 <jgriffith> ditto
20:23:18 <annegentle> j^2: and I do understand the "lost" feeling :)
20:23:38 <ttx> We are at 6 +1s
20:23:42 <j^2> i’d just like to know what we need to do, we have some people gated on helping because we havent been brought in yet :(
20:23:50 <j^2> but it’s all good, we can wait if needed
20:23:58 <jeblair> annegentle: i mean that i am happy to accept someones statement of intent about how they operate the project in accordance with the community; especially in this case where i think it's fairly clear.
20:24:06 <ttx> j^2: ok, that 's a good point, if delaying will block you more, maybe not worth it
20:24:29 <j^2> yeah it’s the stamp that they are waiting for
20:24:43 <jeblair> but i also think that admission to openstack is reversible :)
20:24:43 <ttx> I mean, if delaying has a hidden cost on you onboarding people, then delaying is not such a good idea
20:24:51 <jgriffith> sigh, I wish that wasn't an issue, but sadly seems it still is
20:25:16 <annegentle> I'd like to see a trust established with TC and teams, so I'm +1
20:25:20 <j^2> ttx: from the conversations I’ve been having including at summit, if we were in the tent i’d have a signifigant community help appear
20:25:46 <ttx> OK, it looks like you reached majority vote. Let me check if anyone registered a strong -1 in the past that we should wait for them
20:25:54 <j^2> nice :D thanks everyone :D
20:26:17 <ttx> Looks like jeblair was the only one to -1 in the past so we are a go
20:26:42 <ttx> approving in 15 seconds, if anyone wants to rush a vote
20:27:19 <ttx> alright, approved !
20:27:21 <j^2> rock on, thank you everyone!
20:27:25 <ttx> j^2: congrats!
20:27:44 <annegentle> j^2: welcome!
20:27:44 * mordred hands j^2 a celebratory celery
20:27:52 * j^2 tips hate
20:27:54 <russellb> does that celery come with a drink?
20:27:56 <j^2> hat*
20:28:00 <j^2> wow, i’m excited sorry
20:28:05 <mordred> russellb: it did. but I drank it
20:28:09 <russellb> mordred: good man
20:28:10 <mordred> russellb: so it might be mildly soggy
20:28:10 <j^2> can’t type it seem
20:28:12 <j^2> s
20:28:12 <jgriffith> lol
20:28:17 <mordred> j^2: :)
20:29:01 <ttx> #topic Add tc-approved-release tag for trademarkable projects
20:29:09 <ttx> We now have two proposals up. One tries to be comprehensive:
20:29:13 <ttx> #link https://review.openstack.org/179799
20:29:19 <ttx> the other starts with a minimal assertion and lets us incrementally improve that:
20:29:23 <ttx> #link https://review.openstack.org/182474
20:29:32 <ttx> dhellmann not being around we can't really discuss it too much
20:29:43 <ttx> FTR I like the second approach since it lets us remove the "integrated-release" tag and refine our stand on the tc-approved-release over time
20:29:53 <ttx> This tag final content is the TC decision anyway (as per the bylaws), so starting by stating that is probably a good bet
20:30:02 <russellb> yup, let us debate it and worry about if/when changing the contents becomes an actual issue
20:30:11 <ttx> Quick comments on that one ?
20:30:26 <russellb> to be clear, i'm advocating the minimal approach
20:30:38 <mordred> me too
20:30:43 <mordred> minimal++
20:31:04 <zaneb> +1 for minimal approach with the change dhellmann already agreed to in the comments
20:31:26 <ttx> OK, looks like we should have a winner soon
20:31:49 <ttx> Since sdague is not around, I propose we skip the next topic for this week
20:32:00 <ttx> In the mean time, provide comments on the review
20:32:29 <zaneb> ttx: that's no fun ;)
20:32:35 <russellb> kind of surprised that one is so contentious
20:32:50 <ttx> #topic TC communications workgroup report
20:32:59 <ttx> annegentle: how are things ?
20:33:10 <annegentle> ttx: we started an etherpad, and did some note taking
20:33:12 <annegentle> during the week
20:33:20 <annegentle> I'd like to know what we want to communicate about the tagging reviews
20:33:35 <ttx> I try to keep time in open discussion so people can flag items to communicate
20:33:50 <annegentle> and about the summit -- highlights such as board/tc meeting, also the glance decision and probably zaqar comms, do we want to point to those?
20:34:01 <annegentle> bring 'em
20:34:03 <annegentle> please :)
20:34:09 <annegentle> where's my partner in crime flaper87?
20:34:15 <russellb> couldn't make it today
20:34:19 <ttx> off
20:34:32 <annegentle> oh yeah
20:34:36 <annegentle> timing? This week?
20:34:55 <annegentle> (I'd like to this week, I'm off to Google I/O tomorrow so might have flight time to formulate)
20:35:00 <ttx> annegentle: about tags, I would mention that discussion is ongoing on tc-approved-release and kernel:compute
20:35:18 <annegentle> ttx: yup.
20:35:18 <zaneb> annegentle: I think he's around in general, just not specifically right now
20:35:26 <annegentle> zaneb: ok, good
20:35:36 <ttx> annegentle: anything else you wanted to mention ?
20:35:40 <annegentle> anything at the summit sessions to highlight?
20:35:48 <annegentle> ttx: do you want to describe weirdness?
20:36:02 <annegentle> or offline so we can discuss how to communicate more widely?
20:36:09 <ttx> annegentle: summit sessions output should result in thread to confirm proposed decisions
20:36:21 <ttx> so I don't think we need to post them in the TC highlights
20:36:28 <mordred> annegentle: do we want to say anything summarizing things learned/decided about nova-net/neutron?
20:36:31 <ttx> Agree that the board+TC meeting could use some coverage though
20:36:35 <mordred> people probably want some knowledge on that
20:36:42 <annegentle> mordred: Yes, would like to have that in there.
20:36:56 <annegentle> mordred: heck, I don't know what was learned/decided.
20:36:58 <annegentle> will take some journalism
20:37:03 <ttx> mordred: I suspect they want to run a ML thread on that first -- decisions at Design Summit are not final
20:37:12 * mordred looks at mestery and sc68cal and sdague as people who may know such things
20:37:28 <mordred> ttx: wait - what? I decide all sorts of things finally at the summit. *headdesk*
20:37:32 * jeblair remembers when they were final :)
20:37:41 <annegentle> once upon a time
20:37:45 <ttx> jeblair: my decisions there are final. Oh wait
20:37:54 <mestery> mordred ttx: Agree, ML may be best there
20:38:16 <ttx> ISTR we said that anything decided at summit must at least be MLed, even if the decision is basically made
20:38:29 <ttx> to give a chance for non-attendees to catch up
20:38:37 <mordred> annegentle: _I_ learned that the primary issue between nova-net and neutron has actullay worked for ages it just basically wasnt documented
20:38:49 <annegentle> mordred: Eesh.
20:38:52 <mordred> :)
20:39:08 <annegentle> mordred: can you send me a write up for that?
20:39:12 <markmcclain> yeah.. we identified some doc gaps
20:39:15 <ttx> annegentle: board+TC report might need some authoring, yes
20:39:28 <annegentle> ttx: yep
20:39:32 <markmcclain> but there was 2-3 UX and real feature gaps
20:39:34 <annegentle> markmcclain: you too, write it up
20:39:43 <mordred> annegentle: the argument of "migrating from non-sdn to sdn is hard/complex/impossible" was never met with "you don't have to have SDN with neutron"
20:39:45 <markmcclain> annegentle: will do
20:39:47 <annegentle> so we have API parity maybe kinda sorta?
20:39:49 <russellb> i thought the outcome was pretty sane, a list of concrete achievable work items
20:40:00 <mordred> ++
20:40:05 <mestery> russellb: ++
20:40:16 <russellb> so now, need to identify clear owners of each item
20:40:20 <annegentle> thanks
20:40:22 <russellb> follow up on them throughout the cycle
20:40:30 <markmcclain> right
20:40:33 <ttx> annegentle: anything else you need to cover ?
20:40:33 <mordred> annegentle: this: http://docs.openstack.org/networking-guide/deploy_scenario4b.html helped many things btw
20:40:35 <anteaya> annegentle: this is the etherpad with priority items: https://etherpad.openstack.org/p/YVR-nova-network
20:40:38 <russellb> and then we revisit in 6 months to come up with the next list that will likely come up :)
20:40:40 <mestery> russellb: The plan is to discuss that during neutron meeting next week and identify those owners on the neutron side
20:40:41 <annegentle> mordred: oh good!
20:40:45 <russellb> mestery: ++
20:40:52 <russellb> mestery: i can take one
20:41:08 <anteaya> item 1 is up for review
20:41:10 <russellb> mestery: maybe the live upgrade test job
20:41:22 <russellb> anyway, i'll just show up to that meeting
20:41:44 <ttx> OK, let's move on?
20:41:46 <mestery> russellb: ack, cool.
20:42:03 <ttx> annegentle: anything else you wanted to mention ?
20:42:21 <annegentle> I don't think so. is this week imperative?
20:42:32 <ttx> annegentle: you set your deadlines :)
20:42:39 <annegentle> by "I don't think so" I mean I think the content outline is good. But want input on deadline.
20:42:55 <annegentle> Probably has to be by end of this week to be relevant, newsy.
20:43:21 <ttx> better before eow, but frankly, as you can
20:43:34 <ttx> you defined the rules after all
20:44:30 <ttx> ok, I guess we can move on
20:44:36 <ttx> #topic Project Team Guide workgroup report
20:44:42 <ttx> Not a lot of progress in the last two weeks
20:44:46 <ttx> Next steps are to finalize the outline at:
20:44:48 <ttx> #link https://etherpad.openstack.org/p/project-team-guide
20:44:57 <ttx> Then set up a date for a virtual sprint. I was thinking around June 18-19
20:45:24 <ttx> would that work for the present WG members ?
20:45:32 <ttx> Once we have a date that works I'll call for community participation to this
20:45:40 <ttx> the more the merrier
20:46:00 <jeblair> ttx: afaik, yes
20:46:08 <annegentle> bring it
20:46:23 <ttx> I think the other conspirators are not present, so I'll circle back with them
20:46:37 <ttx> anything else on that topic ?
20:46:45 <jeblair> ttx: i might want to start writing some things before the sprint
20:46:56 <ttx> jeblair: I might too. Lots of planes
20:47:00 <russellb> i'll be out of town
20:47:03 <russellb> on a beach, drinking
20:47:17 <ttx> jeblair: do we need to set up something ? Or just write on separate documents in the mean time ?
20:47:22 <jeblair> ttx: did we decide on a repo yet?
20:47:24 <russellb> but probably tough to have a date that works for everyone so don't block on me
20:47:28 <ttx> jeblair: we didn't
20:47:53 <ttx> can be openstack/project-team-guide and owned by TC
20:48:11 <jeblair> that works for me
20:48:26 <ttx> jeblair: care to propose it ?
20:48:28 <jeblair> why don't i go ahead and start the process to bootstrap that
20:48:29 <jeblair> yeah
20:48:34 <jeblair> action me :)
20:48:45 <ttx> #action jeblair propose openstack/project-team-guide repo
20:48:51 <ttx> #topic Other workgroups
20:49:02 <ttx> There were ideas mentioned in the previous meetings, but nobody has picked those up yet, afaict
20:49:11 <ttx> - a scuba team to deep-dive into projects, discover issues ad help them fix those (lifeless, markmcclain, jaypipes)
20:49:23 <ttx> (I think lifeless called it the architecture team, but I prefer the scuba team)
20:49:31 <ttx> - a manifesto team to work on basic design tenets (flaper87)
20:49:43 <ttx> - a crossproject team to fix cross-project specs and the cross-project meeting (ttx? dhellmann?)
20:50:03 <ttx> so if you care about one of those, just step up and run with it
20:50:47 <ttx> #info Proposed date for Project team guide virtual sprint around June 18-19
20:51:06 <ttx> #topic Open discussion
20:51:19 <ttx> Alrighty. Anything anyone ?
20:51:52 <ttx> Or should we just suggest other M names
20:52:02 <russellb> moo
20:52:06 * krotscheck is interested in participating on that cross-project team.
20:52:23 <ttx> http://en.wikipedia.org/wiki/List_of_cities_in_Japan
20:52:45 <ttx> krotscheck: note that I'll ask for suggestions on how to fix those in the next meeting
20:52:52 <ttx> krotscheck: so we can start there :)
20:53:06 <russellb> http://en.wikipedia.org/wiki/100_Famous_Japanese_Mountains
20:53:06 <krotscheck> ttx: Works for me!
20:53:15 <ttx> "Mine"
20:53:21 <annegentle> mo
20:53:24 <ttx> OpenStack is MINE
20:53:52 <russellb> http://en.wikipedia.org/wiki/List_of_national_parks_of_Japan
20:53:55 <russellb> so many lists!
20:54:12 <jeblair> http://en.wikipedia.org/wiki/List_of_lists_of_things_in_Japan
20:54:16 <russellb> list of lists ... http://en.wikipedia.org/wiki/Category:Lists_of_places_in_Japan
20:54:31 <russellb> jeblair: heh, turns out that exists
20:54:32 <ttx> russellb: I don't remember what the new rules allow
20:54:45 <ttx> I think it's city names first but I may be mistaken
20:54:49 <jeblair> ttx: "human or physical geography"
20:54:50 <markmcclain> should we try to select places that are actually within Tokyo this time?
20:54:51 <jeblair> iirc
20:55:13 <ttx> markmcclain: you can /try/
20:55:33 <russellb> would love to hear suggestions / preferences from japanese community members
20:55:54 <zaneb> Meguro is a "Special ward of Tokyo" according to that first list
20:56:01 <ttx> In other news... the Ops took the tags and ran away with them. See https://etherpad.openstack.org/p/YVR-ops-tags
20:56:09 <zaneb> also Minato
20:56:15 <russellb> ttx: awesome
20:56:39 <ttx> Their only request is that they own the definition of tags under the ops: namespace
20:56:49 <ttx> We can reject them but not nitpicking them to death
20:56:50 <russellb> who is "they" exactly?
20:57:15 <ttx> The "Ops Tags" workgroup. An open group, under the responsibility of the User Committee afaict
20:57:44 <ttx> I tols them to work on the legitimacy angle so that people unhappy with their tags can be controlled
20:57:47 <ttx> told*
20:57:48 <jeblair> some of those look _fantastic_.  some seem to have some overlap with things i think we will want to apply, eg "ops:docs-end-user-guide-available"
20:57:58 <russellb> ok
20:58:14 <ttx> yes, I want to engage early and steal the ones that are more relevant under our umbrella
20:58:17 <markmcclain> ttx: cool seems a little strange that we picked a place 1600+ km away from the summit site... would be like choosing Oslo for the Barcelona summit
20:58:18 <annegentle> oh the ops tags should probably go into the tc summit update also?
20:58:27 <ttx> but I'm happy to give them the "deployed-a-lot" one
20:58:29 <russellb> just would like "they" more well defined than anyone who self-identifies as "ops", so it's accountable to some group
20:58:45 <jeblair> russellb: yep
20:58:49 <markmcclain> russellb; ++
20:59:02 <russellb> but love that people are jumping on this
20:59:12 <annegentle> russellb: it's sort of what we do with the api working group, self-identifying works ok there
20:59:21 <ttx> annegentle: mentioning that they just love the idea, yes
20:59:21 <jeblair> in general, i think it's great, would like the group to be well defined, and for us to not overlap tags.  i think we can work through those and then i think i will be happy with them owning those tags we agree should be under ther purview.
20:59:52 <annegentle> I think the metrics work well tied to the user survey data
20:59:58 <ttx> yes, ideally TC members would be involved in their workgroup and make sure we solve those issues upstream rather than downstream
20:59:58 <lifeless> hi, sorry I'm not really here - I have open plague in buckets.
21:00:09 <lifeless> I'm +1 on all the things
21:00:09 <annegentle> and I don't see too much overlap, I see collab mostly
21:00:13 <ttx> so just a heads-up at this point
21:00:20 <jeblair> lifeless: you win ending the meeting
21:00:21 <ttx> annegentle and myself were at their working session
21:00:26 <annegentle> lifeless: I told my 8-year-old about "nerdflu" and he thought it was the best name ever
21:00:33 <ttx> Alright, time is out
21:00:41 <annegentle> lifeless: get better!
21:00:46 <ttx> I have a mild case of nerdflu
21:00:56 <ttx> #endmeeting