#openstack-meeting: tc

Meeting started by ttx at 20:01:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:04)

  1. Add tc-approved-release tag for trademarkable projects (ttx, 20:02:15)
    1. https://review.openstack.org/182474 (ttx, 20:02:20)

  2. I18n team want to become an OpenStack Project Team (ttx, 20:04:07)
    1. https://review.openstack.org/184920 (ttx, 20:04:14)

  3. Add compute kernel tag (ttx, 20:07:56)
    1. https://review.openstack.org/180112 (ttx, 20:08:02)
    2. http://git.openstack.org/cgit/stackforge/ops-tags-team/ (dhellmann, 20:08:50)
    3. http://superuser.openstack.org/articles/openstack-user-survey-insights-november-2014 - project usage (sdague, 20:25:45)
    4. VOTE: Voted on "should the TC have an opinion on "start here" ?" Results are, yes: 6, no: 5 (ttx, 20:30:02)
    5. VOTE: Voted on "should the TC have an opinion on start here for this use case today?" Results are, yes: 9, meh: 2 (ttx, 20:33:23)

  4. Adding distribution packaging to OpenStack (ttx, 20:38:20)
    1. https://review.openstack.org/185187 (ttx, 20:38:28)
    2. AGREED: Packaging team proposal should be WIPed until the plan is more baked (ttx, 20:45:06)
    3. we should give zigo some specific "do this next" (ttx, 20:45:16)
    4. ACTION: jeblair to give zigo some specific "do this next" (ttx, 20:46:02)

  5. Ironic is considering changing their release cycle (ttx, 20:46:07)
    1. https://review.openstack.org/185203 (ttx, 20:46:14)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-May/065036.html (ttx, 20:46:44)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-May/065211.html (ttx, 20:47:27)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-May/065144.html (ttx, 20:47:35)

  6. Move application to current projects up in tag page (ttx, 20:50:40)
    1. https://review.openstack.org/184576 (ttx, 20:50:47)

  7. Workgroup reports (ttx, 20:51:51)
    1. https://wiki.openstack.org/wiki/VirtualSprints#OpenStack_Project_Team_Guide (jeblair, 20:53:14)
    2. http://www.openstack.org/blog/2015/05/technical-committee-highlights-may-29-2015/ (annegent_, 20:54:27)
    3. https://etherpad.openstack.org/p/next-tc-blog-post (flaper87, 20:55:18)
    4. https://etherpad.openstack.org/p/tc-communications-topics (flaper87, 20:55:32)

  8. Open discussion (ttx, 20:57:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-June/065515.html (jeblair, 20:58:16)
    2. https://wiki.openstack.org/wiki/Release_Naming/M_Proposals (jeblair, 20:58:22)
    3. ACTION: ttx to document chair rotation schedule on https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting (ttx, 20:59:56)


Meeting ended at 21:01:30 UTC (full logs).

Action items

  1. jeblair to give zigo some specific "do this next"
  2. ttx to document chair rotation schedule on https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting


Action items, by person

  1. jeblair
    1. jeblair to give zigo some specific "do this next"
  2. openstack
    1. ttx to document chair rotation schedule on https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting
  3. ttx
    1. ttx to document chair rotation schedule on https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting


People present (lines said)

  1. ttx (161)
  2. russellb (73)
  3. lifeless (62)
  4. annegent_ (60)
  5. flaper87 (55)
  6. sdague (49)
  7. dhellmann (36)
  8. jeblair (35)
  9. jaypipes (20)
  10. zaneb (19)
  11. devananda (17)
  12. openstack (13)
  13. dtroyer (13)
  14. anteaya (8)
  15. markmcclain (8)
  16. AJaeger (5)
  17. fungi (5)
  18. morganfainberg (4)
  19. edleafe (2)
  20. Rockyg (2)
  21. dims_ (1)
  22. krotscheck (1)
  23. mordred (1)


Generated by MeetBot 0.1.4.