#openstack-meeting: tc

Meeting started by ttx at 20:01:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:27)

  1. Cross-project specs final approval (ttx, 20:01:46)
    1. https://review.openstack.org/#/c/177375/ (ttx, 20:02:13)
    2. https://review.openstack.org/#/c/186635/ (ttx, 20:03:50)
    3. https://review.openstack.org/#/c/189924/ (ttx, 20:05:37)

  2. Add release:managed to libraries and previously-incubated projects (ttx, 20:07:27)
    1. https://review.openstack.org/191893 (ttx, 20:07:47)
    2. https://review.openstack.org/192193 (ttx, 20:07:51)
    3. AGREED: future release:* tag changes can be fasttracked as long as the release team approves them (ttx, 20:12:37)

  3. Be specific about geography in release names (ttx, 20:13:01)
    1. https://review.openstack.org/191974 (ttx, 20:13:10)

  4. RPM distribution packaging of OpenStack (ttx, 20:13:52)
    1. https://review.openstack.org/191587 (ttx, 20:14:00)

  5. Add Stackforge Retirement resolution (ttx, 20:17:28)
    1. https://review.openstack.org/192016 (ttx, 20:17:39)

  6. Be less proscriptive about new team size/maturity (ttx, 20:28:12)
    1. https://review.openstack.org/193550 (ttx, 20:28:20)

  7. Fix typo to 'Bare metal service' (ttx, 20:29:17)
    1. https://review.openstack.org/194230 (ttx, 20:29:22)
    2. https://github.com/openstack/governance/blob/master/reference/projects.yaml#L1129 (agentle, 20:37:28)
    3. https://review.openstack.org/#/c/195771/ sounds like a good candidate (ttx, 20:40:21)

  8. Fix up the compute starter kit tag (ttx, 20:41:43)
    1. https://review.openstack.org/#/c/195771/ (ttx, 20:41:52)

  9. Workgroup reports (ttx, 20:47:16)
    1. AGREED: Project team guide to be published to docs.openstack.org/project-team-guide (ttx, 20:52:05)

  10. Open discussion (ttx, 20:55:25)
    1. http://lists.openstack.org/pipermail/openstack-tc/2015-June/000998.html (ttx, 20:55:38)


Meeting ended at 21:00:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (143)
  2. agentle (57)
  3. russellb (49)
  4. flaper87 (36)
  5. jeblair (33)
  6. lifeless (24)
  7. dhellmann (22)
  8. jgriffith (10)
  9. mordred (10)
  10. zaneb (5)
  11. jbryce (4)
  12. dtroyer (4)
  13. fungi (4)
  14. openstack (3)
  15. markmcclain (3)
  16. jaypipes (3)
  17. maishsk (2)
  18. sarob (2)
  19. edleafe (1)
  20. dims (1)
  21. krotscheck (1)
  22. zehicle (1)


Generated by MeetBot 0.1.4.