#openstack-meeting: tc

Meeting started by ttx at 20:03:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:03:15)

  1. Add neutron to starter-kit:compute (ttx, 20:03:44)
    1. https://review.openstack.org/196438 (ttx, 20:03:52)
    2. http://docs.openstack.org/openstack-ops/content/example_architecture.html#example_architecture-nova (annegentle, 20:11:30)
    3. https://github.com/openstack/governance/commit/c3200862f5132f8154c5a5091d500f38a663f50c#diff-11bfc18e33f512c24fbd900652229c4dR186 (sdague, 20:12:49)
    4. AGREED: mordred will work on a new patch, Jay will spend some time convincing himself, and we plan to have that back in one week (ttx, 20:21:23)

  2. Add Compass to OpenStack Projects (ttx, 20:26:11)
    1. https://review.openstack.org/196973 (ttx, 20:26:20)
    2. AGREED: Let's WIP this one and engage with Compass folks to help them behave more like an openstack project and reduce duplication where possible (ttx, 20:42:04)

  3. Apply tc-approved-release tag (ttx, 20:42:44)
    1. https://review.openstack.org/198295 (ttx, 20:42:51)

  4. Remove the 'integrated-release' tag (ttx, 20:47:03)
    1. https://review.openstack.org/198302 (ttx, 20:47:21)

  5. Workgroup reports (ttx, 20:51:43)
    1. https://review.openstack.org/#/q/project:openstack/project-team-guide+is:open,n,z (ttx, 20:52:16)

  6. Open discussion (ttx, 20:57:53)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-July/068612.html (ttx, 20:58:12)
    2. https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting#Proposed_agenda (markmcclain, 20:58:26)


Meeting ended at 21:01:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (118)
  2. lifeless (54)
  3. mordred (52)
  4. flaper87 (51)
  5. sdague (46)
  6. russellb (37)
  7. annegentle (33)
  8. jaypipes (29)
  9. dhellmann (25)
  10. Rockyg (22)
  11. mestery (22)
  12. jgriffith (20)
  13. wshao (15)
  14. markmcclain (14)
  15. zaneb (13)
  16. dougwig (11)
  17. jeblair (8)
  18. edleafe (6)
  19. maishsk (5)
  20. openstack (3)
  21. Daviey (3)
  22. johnthetubaguy (3)
  23. david-lyle (2)
  24. dtroyer (2)
  25. fungi (1)


Generated by MeetBot 0.1.4.