#openstack-meeting: tc

Meeting started by ttx at 20:02:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:55)

  1. Cross-project-spec final approval: Eventlet Best Practices (ttx, 20:03:27)
    1. https://review.openstack.org/#/c/154642/ (ttx, 20:03:30)

  2. Add neutron to starter-kit:compute (ttx, 20:04:32)
    1. https://review.openstack.org/196438 (ttx, 20:04:39)

  3. Redefine release tags to match new models (ttx, 20:09:56)
    1. https://review.openstack.org/198789 (ttx, 20:10:02)

  4. Add and apply vulnerability:managed tag (ttx, 20:15:57)
    1. https://review.openstack.org/199720 (ttx, 20:16:01)

  5. No longer support attributes in tags (ttx, 20:18:08)
    1. https://review.openstack.org/199986 (ttx, 20:18:26)

  6. RPM distribution packaging of OpenStack (ttx, 20:21:18)
    1. https://review.openstack.org/191587 (ttx, 20:21:23)

  7. Add Fuel to OpenStack Projects (ttx, 20:26:22)
    1. https://review.openstack.org/199232 (ttx, 20:26:28)
    2. http://governance.openstack.org/reference/new-projects-requirements.html doesn't specify the PTI as a requirement (lifeless, 20:28:43)
    3. AGREED: Fuel -- table for now, there are a few collab todos, and swing back around later in the cycle and see how all of that is going (ttx, 20:43:04)

  8. Add the Delux Project (ttx, 20:45:13)
    1. https://review.openstack.org/199768 (ttx, 20:45:19)

  9. Remove cinder from starter-kit:compute (ttx, 20:51:44)
    1. https://review.openstack.org/199680 (ttx, 20:51:54)

  10. Workgroup reports (ttx, 20:54:45)
    1. http://www.openstack.org/blog/2015/07/technical-committee-highlights-july-10-2015/ (annegentle, 20:58:19)

  11. Open discussion (ttx, 20:58:37)


Meeting ended at 21:01:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (149)
  2. mordred (41)
  3. annegentle (36)
  4. lifeless (34)
  5. russellb (31)
  6. sdague (28)
  7. jeblair (20)
  8. jaypipes (20)
  9. dhellmann (12)
  10. EmilienM (7)
  11. jgriffith (5)
  12. fungi (5)
  13. hogepodge (4)
  14. markmcclain (4)
  15. openstack (3)
  16. clarkb (3)
  17. Piet (3)
  18. anteaya (2)
  19. AJaeger (2)
  20. zaneb (2)
  21. janonymous_ (2)
  22. edleafe- (1)
  23. rockyg (1)
  24. devananda (1)
  25. dirk____ (1)


Generated by MeetBot 0.1.4.