#openstack-meeting: tc

Meeting started by ttx at 20:02:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:57)

  1. Using topics to classify governance changes (ttx, 20:03:03)
    1. http://lists.openstack.org/pipermail/openstack-tc/2015-July/001005.html (ttx, 20:03:37)
    2. ACTION: ttx to mark things that we actually need to vote on, for easier filtering (ttx, 20:04:24)

  2. Add and apply tag team:size-large (ttx, 20:05:13)
    1. https://review.openstack.org/208029 (ttx, 20:05:33)
    2. https://review.openstack.org/208030 (ttx, 20:05:36)
    3. http://activity.openstack.org/dash/browser/ (annegentle, 20:14:09)

  3. Add new openstack kiloeyes repository (ttx, 20:19:58)
    1. https://review.openstack.org/210175 (ttx, 20:20:01)
    2. ACTION: ttx to close the kiloeyes request by directing them to unofficial/stackforge space for the time being (ttx, 20:25:02)

  4. Deprecation policy tags (ttx, 20:25:37)
    1. https://review.openstack.org/207467 (ttx, 20:25:51)
    2. ACTION: ttx to amend 207467 to remove will-support-everything-forever variant (ttx, 20:27:31)
    3. https://review.openstack.org/207584 (ttx, 20:32:35)

  5. Adds and apply guidelines for project and service names (ttx, 20:41:40)
    1. https://review.openstack.org/201160 (ttx, 20:41:42)
    2. https://review.openstack.org/201670 (ttx, 20:41:45)

  6. Workgroup reports (ttx, 20:49:54)
    1. http://docs-draft.openstack.org/67/194567/3/gate/gate-project-team-guide-docs/7a3af25//doc/build/html/ (ttx, 20:51:40)
    2. http://www.openstack.org/blog/2015/08/technical-committee-highlights-august-11-2015/ (annegentle, 20:53:40)

  7. Open discussion (ttx, 20:58:12)
    1. https://www.openstack.org/legal/community-code-of-conduct/ (flaper87, 20:59:56)


Meeting ended at 21:01:13 UTC (full logs).

Action items

  1. ttx to mark things that we actually need to vote on, for easier filtering
  2. ttx to close the kiloeyes request by directing them to unofficial/stackforge space for the time being
  3. ttx to amend 207467 to remove will-support-everything-forever variant


Action items, by person

  1. ttx
    1. ttx to mark things that we actually need to vote on, for easier filtering
    2. ttx to close the kiloeyes request by directing them to unofficial/stackforge space for the time being
    3. ttx to amend 207467 to remove will-support-everything-forever variant


People present (lines said)

  1. ttx (157)
  2. flaper87 (89)
  3. annegentle (62)
  4. russellb (54)
  5. lifeless (27)
  6. dhellmann (19)
  7. jgriffith (12)
  8. jeblair (10)
  9. fungi (10)
  10. markmcclain (9)
  11. jaypipes (3)
  12. dougwig (3)
  13. openstack (3)
  14. edleafe (2)
  15. clarkb (1)
  16. EmilienM (1)


Generated by MeetBot 0.1.4.