#openstack-meeting: tc

Meeting started by ttx at 20:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:50)

  1. Adding Monasca to OpenStack (ttx, 20:01:58)
    1. https://review.openstack.org/213183 (ttx, 20:02:02)
    2. AGREED: Table Monasca for two weeks so that they can further align with the OpenStack way (ttx, 20:20:23)

  2. Moving the RefStack project from openstack-infra to Big Tent. (ttx, 20:21:29)
    1. https://review.openstack.org/213930 (ttx, 20:21:41)

  3. Temporarily add I18n ATCs (ttx, 20:35:37)
    1. https://review.openstack.org/213989 (ttx, 20:35:42)

  4. Add constraints details to project testing interface (ttx, 20:37:03)
    1. https://review.openstack.org/215399 (ttx, 20:37:08)

  5. Add election repository to tc-repos (ttx, 20:40:14)
    1. https://review.openstack.org/213806 (ttx, 20:40:18)

  6. Introduce assert:follows-standard-deprecation tag (ttx, 20:41:53)
    1. https://review.openstack.org/207467 (ttx, 20:41:57)

  7. Present CoC rework (cpallares) (ttx, 20:43:05)
    1. https://www.openstack.org/summit/tokyo-2015/code-of-conduct (annegentle, 20:45:56)
    2. https://www.openstack.org/legal/code-of-conduct/ and https://www.openstack.org/legal/community-code-of-conduct/ (ttx, 20:50:54)
    3. ACTION: TC members to read the Django CoC https://www.djangoproject.com/conduct/ and prepare comments for next meeting (ttx, 20:54:49)

  8. Workgroup reports (ttx, 20:55:24)
  9. Open discussion (ttx, 20:59:45)


Meeting ended at 21:00:46 UTC (full logs).

Action items

  1. TC members to read the Django CoC https://www.djangoproject.com/conduct/ and prepare comments for next meeting


People present (lines said)

  1. ttx (130)
  2. jeblair (51)
  3. mordred (50)
  4. annegentle (40)
  5. sdague (35)
  6. dhellmann (30)
  7. cpallares (29)
  8. Rockyg (13)
  9. jaypipes (13)
  10. hogepodge (10)
  11. rhochmuth (10)
  12. edleafe (8)
  13. fungi (6)
  14. anteaya (4)
  15. russellb (3)
  16. gordc (3)
  17. openstack (3)
  18. markmcclain (3)
  19. jgriffith (2)
  20. maishsk (2)
  21. lifeless (2)
  22. ddieterly (1)
  23. clarkb (1)
  24. SpamapS (1)


Generated by MeetBot 0.1.4.