#openstack-meeting: tc

Meeting started by ttx at 20:02:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:37)

  1. OpenStack programming languages resolution (ttx, 20:02:55)
    1. https://review.openstack.org/217710 (ttx, 20:03:01)

  2. Cross-project track workgroup: collecting topics (ttx, 20:04:52)
    1. https://etherpad.openstack.org/p/kilo-crossproject-summit-topics (dhellmann, 20:21:59)
    2. https://www.zoho.com/forms/ ? (similar to google stuff?) (harlowja, 20:23:24)
    3. ACTION: jeblair and ttx to resurrect odsreg (ttx, 20:27:26)

  3. Communications workgroup report (ttx, 20:32:11)
  4. Other workgroups (ttx, 20:34:20)
  5. Open discussion (ttx, 20:34:58)
    1. https://etherpad.openstack.org/p/CoC (ttx, 20:36:38)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-September/073576.html (ttx, 20:42:56)


Meeting ended at 21:00:46 UTC (full logs).

Action items

  1. jeblair and ttx to resurrect odsreg


Action items, by person

  1. jeblair
    1. jeblair and ttx to resurrect odsreg
  2. ttx
    1. jeblair and ttx to resurrect odsreg


People present (lines said)

  1. ttx (109)
  2. lifeless (48)
  3. flaper87 (46)
  4. dhellmann (35)
  5. jeblair (29)
  6. russellb (16)
  7. Rockyg (16)
  8. anteaya (15)
  9. jgriffith (11)
  10. fungi (9)
  11. edleafe (8)
  12. hogepodge (7)
  13. annegentle (7)
  14. david-lyle (4)
  15. openstack (3)
  16. harlowja (3)
  17. dtroyer (3)
  18. dougwig (3)
  19. EmilienM (2)
  20. markmcclain (2)
  21. thingee (1)
  22. dims_ (1)


Generated by MeetBot 0.1.4.