#openstack-meeting: tc

Meeting started by ttx at 20:01:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:49)

  1. Should DefCore explictly require running Linux as a compute capability (ttx, 20:02:34)
    1. http://lists.openstack.org/pipermail/openstack-tc/2015-December/001085.html (ttx, 20:02:43)
    2. https://review.openstack.org/#/c/244782/ the critical review in question (sdague, 20:03:02)
    3. https://docs.google.com/document/d/1Q_N93hJ-8WK4C3Ktcrex0mxv4VqoAjBzP9g6cDe0JoY/edit (markvoelker, 20:03:43)
    4. http://lists.openstack.org/pipermail/openstack-tc/2015-December/001088.html mordred's email (dhellmann, 20:04:52)

  2. Open discussion (ttx, 20:22:26)
    1. https://review.openstack.org/249788 (ttx, 20:22:49)
    2. AGREED: annegentle to change "Recover" to "Disaster Recovery" (ttx, 20:27:43)
    3. AGREED: mordred will try to get to start the N/O voting today (ttx, 20:30:36)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-December/080865.html (ttx, 20:31:23)
    5. AGREED: let russellb drive and propose solutions to move away from the current deadlock (ttx, 20:50:31)


Meeting ended at 21:00:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (99)
  2. russellb (89)
  3. dhellmann (63)
  4. sdague (56)
  5. mordred (51)
  6. annegentle (45)
  7. dougwig (32)
  8. flaper87 (27)
  9. zehicle (18)
  10. hogepodge (15)
  11. markvoelker (13)
  12. jeblair (8)
  13. anteaya (7)
  14. clarkb (5)
  15. markmcclain (5)
  16. lifeless (5)
  17. mfisher_ora (4)
  18. openstack (3)
  19. persia (3)
  20. pbredenb1 (1)
  21. dtroyer (1)
  22. fungi (1)


Generated by MeetBot 0.1.4.