#openstack-meeting: tc

Meeting started by ttx at 20:01:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:19)

  1. Resolution about Image Uploads and Linux Kernels (ttx, 20:02:30)
    1. https://review.openstack.org/#/c/256438/ (ttx, 20:02:36)

  2. Add The Four Opens (ttx, 20:09:38)
    1. https://review.openstack.org/256439 (ttx, 20:09:48)

  3. Remove containers from Nova's mission (ttx, 20:19:01)
    1. https://review.openstack.org/256440 (ttx, 20:19:09)

  4. Cross-project spec rubberstamp: Add clouds.yaml support specification (ttx, 20:36:30)
    1. https://review.openstack.org/#/c/236712 (ttx, 20:36:39)

  5. Cross-project spec rubberstamp: Backwards compat for libraries and clients (ttx, 20:40:22)
    1. https://review.openstack.org/#/c/226157 (ttx, 20:40:27)
    2. https://specs.openstack.org/openstack/openstack-specs/specs/requirements-management.html (lifeless, 20:42:12)

  6. Open discussion (ttx, 20:48:22)
    1. ACTION: ttx to set up a brainstorming about what the TC would like to see on the upstream dev track (ttx, 20:52:15)


Meeting ended at 20:58:29 UTC (full logs).

Action items

  1. ttx to set up a brainstorming about what the TC would like to see on the upstream dev track


Action items, by person

  1. ttx
    1. ttx to set up a brainstorming about what the TC would like to see on the upstream dev track


People present (lines said)

  1. ttx (118)
  2. mordred (64)
  3. russellb (43)
  4. lifeless (37)
  5. sdague (28)
  6. dansmith (20)
  7. jbryce (16)
  8. annegentle (15)
  9. devananda (13)
  10. dhellmann (11)
  11. purp (10)
  12. mestery (10)
  13. mriedem (9)
  14. jeblair (6)
  15. bauzas (6)
  16. openstack (3)
  17. edleafe (3)
  18. prometheanfire (3)
  19. cdent (2)
  20. markmcclain (2)
  21. thingee (1)
  22. hogepodge (1)
  23. purp_too (1)
  24. markvoelker (1)
  25. dims (1)


Generated by MeetBot 0.1.4.