#openstack-meeting: tc

Meeting started by ttx at 20:02:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:55)

  1. Rubberstamp cross-project spec: Deprecate individual CLIs in favour of OSC (ttx, 20:03:14)
    1. https://review.openstack.org/#/c/243348/ (ttx, 20:03:20)

  2. Rubberstamp cross-project spec: Add clouds.yaml support specification (ttx, 20:05:59)
    1. https://review.openstack.org/#/c/236712/ (ttx, 20:06:06)
    2. ACTION: ttx to dig in meeting log history to uncover the history behind the current CP specs approval system (ttx, 20:19:27)
    3. ACTION: thingee to propose a resolution to describe how cross-project specs should be approved (ttx, 20:20:04)

  3. Deprecate the use of the term "Stackforge" (ttx, 20:21:49)
    1. https://review.openstack.org/265352 (ttx, 20:21:55)
    2. https://review.openstack.org/269850 add changes section to resolution (dhellmann, 20:26:24)

  4. Make constraints opt in at the test level (ttx, 20:33:20)
    1. https://review.openstack.org/267149 (ttx, 20:33:25)

  5. Clarification of licensing requirements (ttx, 20:43:52)
    1. https://review.openstack.org/268017 (ttx, 20:43:57)
    2. https://review.openstack.org/#/c/264754/ (ttx, 20:48:25)

  6. Open discussion (ttx, 20:51:54)
    1. flaper87 volunteers to chair if ttx can't make next week meeting (ttx, 20:53:19)
    2. ACTION: ttx to sync if we have enough people for a meeting next week on openstack-tc (ttx, 20:55:52)


Meeting ended at 21:00:37 UTC (full logs).

Action items

  1. ttx to dig in meeting log history to uncover the history behind the current CP specs approval system
  2. thingee to propose a resolution to describe how cross-project specs should be approved
  3. ttx to sync if we have enough people for a meeting next week on openstack-tc


Action items, by person

  1. openstack
    1. ttx to sync if we have enough people for a meeting next week on openstack-tc
  2. thingee
    1. thingee to propose a resolution to describe how cross-project specs should be approved
  3. ttx
    1. ttx to dig in meeting log history to uncover the history behind the current CP specs approval system
    2. ttx to sync if we have enough people for a meeting next week on openstack-tc


People present (lines said)

  1. ttx (146)
  2. flaper87 (53)
  3. jeblair (39)
  4. lifeless (30)
  5. dhellmann (30)
  6. russellb (23)
  7. fungi (22)
  8. mordred (18)
  9. sdague (16)
  10. thingee (12)
  11. annegentle (8)
  12. rockyg (3)
  13. clarkb (3)
  14. angdraug (3)
  15. openstack (3)
  16. edleafe (2)
  17. mestery (1)
  18. dtroyer (1)
  19. dougwig (1)


Generated by MeetBot 0.1.4.