20:03:22 <flaper87> #startmeeting tc
20:03:23 <openstack> Meeting started Tue Jan 26 20:03:22 2016 UTC and is due to finish in 60 minutes.  The chair is flaper87. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:03:26 * devananda lurks
20:03:26 <openstack> The meeting name has been set to 'tc'
20:03:34 <flaper87> #topic Agenda
20:03:36 <flaper87> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
20:03:42 <flaper87> you can find our agenda for today there
20:03:52 <flaper87> #topic remove expired extra ATCs
20:03:54 <flaper87> #link https://review.openstack.org/268272
20:04:00 <flaper87> #chair dhellmann
20:04:01 <openstack> Current chairs: dhellmann flaper87
20:04:04 <flaper87> (in case my network drops)
20:04:17 <flaper87> the meeting today should be pretty straightforward
20:04:31 <flaper87> This has 6 votes
20:04:32 <dhellmann> so this is some cleanup I did in the course of changing the yaml schema to include extra-atcs for fungi
20:04:35 <jeblair> wow i forgot about #chair
20:04:38 <agentleweb> I reached out to the people on the docs list, some of those emails even bounce, but generally people are not surprised
20:04:52 <dhellmann> ok, good
20:05:12 <dhellmann> it's not like it's hard to add folks back to the list, either, if the ptl wants
20:05:14 <flaper87> dtroyer: your vote is missing on that one :d
20:05:19 <flaper87> dhellmann: right
20:05:35 <agentleweb> what I wondered was whether those names were included in the round of Austin summit invites?
20:05:45 <flaper87> agentleweb: I don't think they were
20:05:48 <flaper87> but I'm not 100% sure
20:05:54 <russellb> if they're expired and they were included, they got lucky :)
20:06:02 <flaper87> russellb: my thoughts exactly
20:06:07 <agentleweb> heh
20:06:07 <dtroyer> flaper87: done
20:06:13 <russellb> but of course, easy to re-add if applicable and needed
20:06:40 <flaper87> I don't have the rights to approve that, just ttx does. We won't be approving anything today, we'll let that for ttx to do it when he's back from the beach
20:06:47 <agentleweb> sounds good
20:06:54 <flaper87> Let's try to at least get some consensus on stuff
20:06:58 <flaper87> anything else on this topic?
20:07:19 <flaper87> moving on
20:07:21 <russellb> we should have a CI job that automatically checks for expirations and proposes these changes
20:07:23 <flaper87> #topic Applying for a EC2API replacement project.
20:07:23 <russellb> (kidding)
20:07:24 <flaper87> #link https://review.openstack.org/268774
20:07:46 <flaper87> russellb: I believed you for 1 second
20:07:48 <flaper87> :P
20:08:12 <flaper87> this one has some comments from agentleweb
20:08:27 <flaper87> but I don't think there's any major objection
20:08:32 <jeblair> russellb: we actually do that in infra ;)
20:08:33 <agentleweb> All I did was look up EC2 trademark info, and then I think the mission could be clarified is all
20:09:15 <flaper87> agentleweb: something that could be done in a follow-up patch? or you'd rather have it in this one
20:09:17 <flaper87> ?
20:09:18 <dhellmann> agentleweb : good point on the wording, see my follow-up
20:09:29 <russellb> we could call it the FD3 API if needed
20:09:38 * flaper87 is still refreshing the browser to see dhellmann's comments
20:09:55 <agentleweb> why not DA2? :P
20:10:08 <flaper87> lol
20:10:26 <flaper87> ok, this one needs some extra work
20:10:48 <flaper87> look forward to the new PS and vote again :D
20:11:20 <flaper87> just minor wording and I believe we're good.
20:11:25 <flaper87> anything else?
20:11:49 <flaper87> ooooooooook, moving on
20:11:52 <flaper87> #topic add new Repo(shovel) to the Governance Repository
20:11:54 <flaper87> #link https://review.openstack.org/269417
20:12:12 <flaper87> dhellmann: and ttx dropped some comments there
20:12:26 <flaper87> I didn't commented/voted because I very much agree with their comments
20:12:38 <flaper87> I probably should've added my vote there as well
20:12:42 <russellb> same, i didn't dig much with the existing -1s
20:12:52 <dhellmann> we probably don't need to pile on, if folks agree
20:13:01 <agentleweb> can I hear more about rackHD or get some reading material?
20:13:06 <agentleweb> baremetal driver?
20:13:18 <dhellmann> agentleweb : https://rackhd.readthedocs.org
20:13:42 <flaper87> I didn't dig much into rackhd itself but based on the maturity of the project (they literally just announced it) I think it'd be better to wait
20:14:06 <flaper87> I wonder if the request for inclusion in the tent was made on the wrong assumption that it is arequirement for having a repo
20:14:09 <jeblair> jroll: do you have any insight into this project?
20:14:12 <agentleweb> thanks dhellmann
20:14:16 <devananda> from what I read, it's a single vendor backed solution
20:14:18 <jroll> ohai
20:14:27 <dhellmann> devananda : yeah, that was my impression, too
20:14:32 * devananda is not jroll, but was already typing that out
20:14:42 <jeblair> ah and devananda is lurking too :)
20:14:43 <jroll> so, yeah, rackhd is brand new thing that is mostly an ironic competitor with a small featureset that does not overlap
20:15:00 <jroll> shovel is even newer, and basically a bridge to pick up nodes from shovel and put them in ironic
20:15:09 <jroll> and push extra monitoring data into ironic db
20:15:25 <jeblair> i think i understand the name now
20:15:31 <jroll> I personally would prefer that EMC contributed to ironic, but they don't seem willing to do so
20:15:35 <dhellmann> do either shovel or rackhd have features that were on the road-map for ironic?
20:15:52 <flaper87> jroll: have they explained why?
20:15:56 <jroll> dhellmann: rackhd has features we'd like to do, yes
20:16:06 <flaper87> jroll: I mean, why they don't contribute to Ironic
20:16:08 <dhellmann> jroll : thanks
20:16:25 <jroll> flaper87: because they would rather rackhd not be an openstack thing, is all I've really heard
20:16:38 <dhellmann> am I remembering correctly that either shovel or rackhd or both were written in node?
20:16:42 <jroll> both
20:16:47 <flaper87> and yet there's a library that sits on top of it that aims to be part of openstack
20:16:48 <dhellmann> ok
20:17:00 <russellb> sounds fishy.
20:17:01 <jroll> flaper87: yep, they want to integrate with openstack, but not require openstack
20:17:20 <jroll> it's essentially an ironic-inspector replacement, at that point, best I can tell
20:17:25 <dhellmann> is keedya in channel today?
20:17:37 <jroll> tab complete says no (his nick is keedya
20:17:39 <jroll> )
20:17:39 <devananda> the description here sounds very similar to ironic ... https://rackhd.readthedocs.org/en/latest/how_it_works.html#general-bare-metal-automation-with-pxe
20:17:56 <devananda> and the next section on Discovery -- also duplicates what we do with Inspector
20:17:59 <flaper87> We've rejected requests because of the language they are built in. There are a couple of more reasons in the case of Shovel besides the language thing
20:18:10 <agentleweb> jeblair: can we support node in our current infra?
20:18:33 <devananda> dhellmann: to you rlanguage question, from the docs: "The code for RackHD is a combination of JavaScript and C"
20:18:57 <dhellmann> duplicating features is no longer forbidden outright, so the question is whether this is "gratuitously competing or reinventing the wheel"
20:19:11 <jeblair> agentleweb: krotscheck has been doing much work around improving npm testing.  i think javascript in general is either well supported or close enough to be well supported not to have concerns.  however, i don't know if there are special challenges around node specifically.
20:19:12 <dhellmann> devananda : cool, thanks
20:19:39 <jroll> yeah, so it's weird, because it's rackhd that is reinventing the wheel
20:19:46 <jroll> however only shovel is applying to be an openstack thing
20:20:01 <dhellmann> yeah
20:20:12 <flaper87> from a governance perspective I don't think we're ready to accept projects written in other languages. Are we? I remember we discussed this like 3 or 4 months ago
20:20:32 <jeblair> agentleweb: lets say i should ask infra at large about node in particular.
20:20:32 <jroll> "integrate with rackhd" isn't a thing I'm opposed to, I just wonder why it needs a whole project with a ptl and everything
20:20:41 <flaper87> Shovel is just a proxy to an ironic akin software
20:20:42 <jroll> rather than building a thing and talking about joining the ironic team
20:20:56 <jroll> or integrating it into ironic itself
20:21:00 <flaper87> jroll: is that something that could be part of Ironic's team?
20:21:03 <flaper87> or even project
20:21:07 <flaper87> jroll: yeah
20:21:12 <flaper87> sorry, you write faster than me
20:21:18 <jroll> :)
20:21:20 <dhellmann> jroll : I would be interested in hearing that discussion, too. It came up in the context of astara as well, but in a different way
20:21:27 <lifeless> sorry I'm late, ECHILD.
20:21:31 <jroll> I'd be opposed to it today, but maybe not in the future
20:21:50 <agentleweb> flaper87: our guideline concludes that as long as they can build on infra and docs and test in the gate another language is ok
20:21:58 <devananda> jroll, others: has rackhd itself applied to join openstack -- or just shovel?
20:22:05 <jroll> devananda: just shovel
20:22:07 <flaper87> agentleweb: a-ha! ok, we're good there
20:22:08 <devananda> weird
20:22:12 <dhellmann> devananda : this application is only for shovel
20:22:21 <jroll> devananda: the repo is already openstack, it's just the governance part we're discussin
20:22:25 <devananda> I do not understand why a shim on top of ironic would be a separate project
20:22:29 <flaper87> ok, I think we have enough questions to feed back to the review
20:22:43 <lifeless> jroll: ? shovel is openstack ?
20:22:44 <flaper87> And we need to sit this and wait for those answers
20:22:51 <lifeless> jroll: I am confuse.
20:22:59 <jroll> lifeless: openstack/shovel exists, the governance patch is the discussion at hand
20:23:07 <dhellmann> lifeless, jroll : https://review.openstack.org/#/c/269411/
20:23:18 <jroll> yeah that one.
20:23:19 <flaper87> In summary, it seems to me that the agreement is: As it is, Shovel is not ready to stand by itself unless it is pulled under the Ironic's team umbrella
20:23:23 <flaper87> does that sound fair?
20:23:26 <lifeless> jroll: its not an official project though, which is what I thought you were implying by saying it 'is openstack'
20:23:53 <dhellmann> flaper87 : there are questions about that, yes. My concern is that the project is young, and the contributors haven't engaged with the ironic team at all.
20:23:59 <jroll> lifeless: yeah, sorry, by "the repo" I only meant code
20:24:06 <jroll> words are hard
20:24:33 <flaper87> dhellmann: agreed, lets feed all that back into the review and wait for feedback from the authors.
20:24:38 <dhellmann> flaper87 : I'm not sure we should assume that the project must become part of ironic
20:24:48 <jroll> dhellmann: agree
20:24:53 <flaper87> dhellmann: didn't mean t oassume that rather propose as an option
20:24:59 <dhellmann> k
20:25:15 <devananda> dhellmann: ++ on both points
20:25:55 <flaper87> #action flaper87 to comment back on the Shovel review and provide feedback based on what was discussed here
20:26:00 <flaper87> anything else before we move on?
20:26:04 <agentleweb> yeah, sounds like the right next thing for shovel
20:26:37 <flaper87> ok, moving on
20:26:41 <flaper87> #topic Adding SaltStack to OpenStack
20:26:43 <flaper87> #link https://review.openstack.org/269556
20:26:58 <lifeless> flaper87: I commented on the review
20:27:06 <flaper87> Same as for Shovel, didn't comment because I agree with the current comments
20:27:07 <jeblair> the somewhat inaccurately named patch :)
20:27:09 <flaper87> lifeless: oh, nice! thanks
20:27:31 <flaper87> jeblair: yeah, I was confused when I read the title
20:27:36 <flaper87> "OH Really?"
20:28:11 <flaper87> so, I don't think there are objections here other than maturity
20:28:19 <flaper87> That seems to be the feedback from the review
20:28:46 <dhellmann> is cznewt in channel today?
20:29:17 <dhellmann> doesn't look like it
20:29:56 <flaper87> mmh, doesn't look like
20:29:58 <flaper87> :/
20:30:18 <dhellmann> I'm a little surprised that there haven't been any responses to the review comments already posted on this one
20:31:07 <flaper87> also, the author of the review is a new contributor. I don't think that's bad but I believe that bakes up the feeling that the project probably needs some extra time
20:32:00 <dhellmann> yeah, it was surprising that someone's first patch was to add a project (not bad, just surprising)
20:32:14 <flaper87> ok, will try to contact cznewt and get feedback
20:32:24 <lifeless> flaper87: +1 on it baking the feeling :)
20:32:36 <jeblair> usually the first patch is to create the project in project-config
20:32:37 <flaper87> anything else folks want to add ?
20:32:42 <flaper87> jeblair: right
20:32:43 <flaper87> :D
20:32:47 <agentleweb> nom baked feels
20:33:11 <flaper87> ok, moving on
20:33:14 <AJaeger> patch for project-config was submitted today
20:33:24 <dhellmann> AJaeger : ah, good to know
20:33:30 <agentleweb> honestly though, after adding a project recently, I can see why you'd sorta "ask first, do all the config work later" :)
20:33:33 <flaper87> AJaeger: oh, thanks for the heads up
20:33:45 <AJaeger> and they had their first ever irc meeting
20:34:00 <dhellmann> agentleweb : heh
20:34:05 <flaper87> Just like in Shovel's case, I wonder if this happened because ppl think being an official project is a requirement for having a project
20:34:07 <AJaeger> And there was a second patch for project-config - seems the two teams are working together now ;)
20:34:31 <agentleweb> nice thanks for the reporting AJaeger!
20:34:38 * agentleweb is anti-comma today
20:35:15 <flaper87> ok, I guess we can move on now, if there's nothing else to add here
20:35:35 <flaper87> #topic Adding SaltStack to OpenStack
20:35:36 <flaper87> #link https://review.openstack.org/269556
20:35:38 <flaper87> ops
20:35:45 <flaper87> #topic improve licensing docs
20:35:47 <flaper87> #link https://review.openstack.org/269823
20:36:29 <flaper87> agentleweb: and ttx have some comments on it
20:36:42 <flaper87> looks like minor changes required
20:37:14 <flaper87> dhellmann: is that something you can do now? That way we can vote right away.
20:37:17 <agentleweb> those explanations are super helpful as are the edits, but I'm still not sure what the limiters to redistribution under CLA mean
20:37:24 * flaper87 didn't vote as there was going to be a new PS anyway
20:37:31 <agentleweb> so muchas gracias for this!
20:37:35 <dhellmann> agentleweb : I'm not sure what that question means?
20:38:02 <agentleweb> dhellmann: I can't get this: "which allows redistribution under ASLv2 (currently limited to MIT and BSD (both forms)"
20:38:22 <agentleweb> the CLA, it allows redistribution under ASLv2. then what about MIT and BSD forms?
20:38:39 <jeblair> i actually don't understand that at all
20:38:53 <jeblair> the cla grants the foundation the rights to distribute code under anything it wants
20:39:09 <jeblair> the bylaws take away the rights for the foundation to distribute it under anything but asl2
20:39:17 <dhellmann> I believe the intent of that section is saying that we think the MIT and BSD licenses are compatible with the redistribution requirements of the CLA
20:40:29 <agentleweb> I think adding in the actor as "The Foundation" may help... Foundation can redistribute under these three licenses: ASL2, MIT, BSD.
20:40:43 <jeblair> i don't think it can
20:40:49 <agentleweb> jeblair: ah ok
20:40:57 <dtroyer> I think agentleweb has it flipped
20:41:01 <agentleweb> so why are MIT and BSD in there at all?
20:41:14 <dtroyer> The CLA allows ASL2, MIT, BSD, then the Foundation can redistribute under ASL2
20:41:25 <dtroyer> is my reading of the intent
20:41:25 <jeblair> the cla doesn't need to allow anything
20:41:34 <dhellmann> ok, wording updated
20:41:55 <agentleweb> ah, flipped, got it.
20:42:14 <jeblair> the part of the wording that says something should be licensed under a license compatible with the asl2 (which are mit and bsd) is correct.
20:42:19 <jeblair> i don't know what it means to be supported by the cla
20:42:47 <lifeless> jeblair: the bylaws only mention the approved release
20:42:57 <dhellmann> jeblair : should that part be just "licensed under the CLA..."?
20:43:01 <lifeless> jeblair: no mention is made about things produced that are not in the approved release
20:43:12 <dhellmann> oh, right, I think that's why "supported by" is in there
20:43:22 * flaper87 is following but he doesn't have much to add to the wording
20:43:28 <lifeless> jeblair: I think this is at best ambiguous
20:43:28 <flaper87> this is deep english we're discussing
20:43:30 <flaper87> :D
20:43:39 <agentleweb> heh
20:43:48 <jeblair> well, it says "licensed under a license supported by the cla"
20:43:50 <dhellmann> basically, projects have to decide right up front if they want to ever be in the approved release, and be careful to select a license that supports the further constraints
20:43:56 <jeblair> (our document says that ^)
20:43:58 <lifeless> jeblair: nevertheless, doug's patch doesn't add BSD and MIT, he is merely trying to fix the prose
20:44:00 <agentleweb> legal language is the hardest language syntax there is
20:44:09 <flaper87> agentleweb: no kidding
20:44:12 <dhellmann> flaper87 : legal language is not english
20:44:18 <jeblair> lifeless: i agree that the problem exists in the original text dhellmann is modifying
20:44:22 <lifeless> jeblair: I agree that there is an issue here, I think its orthogonal to the patch.
20:44:25 <lifeless> jeblair: ok, cool.
20:44:30 <flaper87> dhellmann: ah, I'll put that language in hte list of languages I should learn
20:44:31 <flaper87> or not
20:44:33 <flaper87> :P
20:44:42 <jeblair> it does make it hard to evaluate the patch though :|
20:44:43 <dhellmann> the intent of this patch is to clearify the language, so if we can do that I'm happy to continue making edits right now
20:45:03 <flaper87> we still have some mins and this is the last topic
20:45:07 <flaper87> lets keep iterating
20:45:09 <dhellmann> how about "must use a license supported by"?
20:45:10 <jeblair> basically, without getting to the root of that, i think all we can hope to do is make it 80% clear :)
20:45:27 <agentleweb> I think keep editing, yah.
20:45:29 <lifeless> so I'm fine with improving the languagge; I think we need to actually revisit the original intent though; IIRC it was a wiki import?
20:45:49 <dhellmann> the point, I think, is that if a project chooses the GPL up front they can never be a part of the approved release because the foundation can't release the code under the ASLv2, right?
20:45:58 <dhellmann> and we were trying to say that more generically?
20:46:11 <jeblair> dhellmann: unless the authors of the code sign the cla, at which point they can
20:46:21 <dhellmann> and I guess "never" is too strong, since theoretically they could relicense it
20:46:27 <lifeless> jeblair: I'm speculating: perhaps since this was about what things could be hosted on git.o.o, perhaps the intent was to say we couldn't host things that the cla didn't permit
20:46:33 <dhellmann> jeblair : but can the foundation change the license just because of the CLA?
20:46:36 <lifeless> jeblair: since everything had to be under the clas
20:46:59 <dhellmann> lifeless : no, that's not the intent
20:47:11 <jeblair> dhellmann: i believe so.  i believe that if it weren't for the bylaws, the foundation could actually gpl all of openstack.
20:47:12 <dhellmann> we clearly say later in the document that other licensees are ok
20:47:25 <dhellmann> the only issue is a project that wants, someday, to be part of the approved release
20:47:33 <lifeless> dhellmann: later in the document isn't talking about what we produce
20:47:38 <dhellmann> jeblair :  ok, I am not sure the GPL terms allow that, that's why I ask
20:47:41 <jeblair> if that comes as a surprise to anyone who has signed the cla -- well, this is one of the reasons i don't like the cla.
20:48:02 <agentleweb> jeblair: the surprise part or the signing part? :)
20:48:11 <jeblair> dhellmann: they don't need to.  the cla literally allows the foundation to distribute code under any terms it wishes.  its bylaws constrain it to doing so only under the asl2.
20:48:14 <russellb> jeblair: yes, i believe you're correct
20:48:28 <russellb> CLAs are often used to keep that option open
20:48:30 <agentleweb> jeblair: that sounds right to me in my limited understanding :)
20:48:34 <russellb> and technically it's still open if we changed the bylaws
20:48:47 <lifeless> isn't it still open for anythong outside the approved release ?
20:49:34 <jeblair> dhellmann: (considering the apache license basically lets you do that anyway, why we need the cla in that case is still a throw-hands-up-in-the-air puzzle :)
20:49:43 <russellb> yep
20:49:49 <flaper87> lol
20:50:01 <dhellmann> jeblair : yes, I agree
20:50:21 <mordred> crinkle: I believe/agree that we should store/present that too if we make a thing
20:50:34 * dhellmann wonders what meeting mordred is in
20:50:39 <flaper87> lol
20:50:44 <jeblair> dhellmann: i think your latest clarification makes things as clear as possible
20:50:49 <mordred> o/
20:51:17 <jeblair> and the next step after that is to see if we can clarify what "supported by the cla" is intending
20:51:52 <dhellmann> ok
20:52:02 <flaper87> ok, I'll re set my vote
20:52:08 <dhellmann> we can either take this patch, or continue refining it, either is fine with me
20:52:21 <mordred> dhellmann: I'm in "buffered lines sent after landing from airplane" meeting
20:52:24 <lifeless> lgtm
20:52:25 <flaper87> if folks here can do the same, it'd be cool. That way ttx can approve it when he's back
20:52:42 <dhellmann> mordred : welcome to your future
20:52:53 * mordred marvels at the wonder
20:53:01 <dhellmann> mordred : what an age to be alive
20:53:01 <dtroyer> dhellmann: that clarifies along my understanding, thanks
20:53:10 <flaper87> ok, we need to move on now
20:53:31 <agentleweb> dhellmann: I think keep refining it
20:53:49 <agentleweb> we can move on, sorry flaper87
20:53:51 <dhellmann> agentleweb : wfm
20:53:53 <flaper87> #topic Comms WG update
20:54:02 <flaper87> so, a post went out last week
20:54:22 <flaper87> and one explaining the changes w.r.t linux images and OpenStack is on the works
20:54:35 <flaper87> I'm hoping to get it done this week and I'll need reviews from folks
20:54:39 <agentleweb> I have a TC blog post, it was done Friday! But, uh, I need someone to push a button and can't get in touch with Allison at the Foundation...
20:54:47 <agentleweb> anyone else have push-button rights to the blog?
20:55:05 <flaper87> This turned out to be a crazy week for me so, I really hope I'll get it done
20:55:13 <dhellmann> agentleweb : they're at their off-site this week, ttx may be able to reach them
20:55:15 <flaper87> agentleweb: ah, thought it went out
20:55:17 <agentleweb> ok
20:55:32 <agentleweb> flaper87: yeah, sadly, not quite
20:55:48 <flaper87> ok, it's done! That's good
20:55:55 <agentleweb> yeah!
20:56:01 <flaper87> I don't think we need one for this meeting, though
20:56:05 <flaper87> We might need one next week
20:56:10 <agentleweb> yeah
20:56:19 <flaper87> ok, I don't have anything else on this topic
20:56:22 <flaper87> agentleweb: yuo?
20:56:25 <flaper87> you,even?
20:56:25 <agentleweb> any other comms- channels we should be paying attention to?
20:56:31 <agentleweb> yo, yes!
20:56:33 <agentleweb> :)
20:56:40 <agentleweb> I think we're good
20:57:02 <flaper87> coolio!
20:57:06 <flaper87> #topic Open Discussion
20:57:15 <flaper87> we've 3 mins left
20:57:26 <flaper87> hope this meeting was good enough :D
20:57:30 * flaper87 admires ttx
20:57:35 <dhellmann> thanks for stepping in, flaper87
20:57:42 <flaper87> my pleasure
20:57:44 <agentleweb> thanks flaper87
20:58:04 * agentleweb hopes the summit proposals are coming in strong
20:58:06 <jeblair> flaper87: nicely done!
20:58:11 <flaper87> real quick, I'll write something for the project team guide re-stabilizatoin cycles
20:58:16 * flaper87 bows
20:58:25 <edleafe> flaper87: nice job!
20:58:35 <flaper87> I don't think many folks liked the idea but I still think we should document it
20:58:35 <dhellmann> agentleweb : me, too, is there some way to see the proposals, yet?
20:58:48 <agentleweb> dhellmann: not yet that I know of
20:59:02 <jeblair> in infra-land, folks are coordinating on proposals but have not submitted them yet
20:59:14 <flaper87> other than that, I think we won't know whether they are really good/bad until someone gives them a try
20:59:33 <jeblair> that way, we get the right co-presenters on early, so we don't have 50 people proposing 'intro to infra'
20:59:44 <flaper87> ok, we're out of time
20:59:47 <dhellmann> jeblair : ++
20:59:49 <flaper87> thanks everyone!
20:59:59 <flaper87> have a good one and tty all next week
21:00:04 <flaper87> #endmeeting