#openstack-meeting: tc

Meeting started by ttx at 20:01:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:43)

  1. Adds the Poppy CDN project to the Governance Repository (ttx, 20:02:04)
    1. https://review.openstack.org/273756 (ttx, 20:02:11)

  2. Rescheduling bug-smash event (ttx, 20:21:39)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-January/085196.html (ttx, 20:22:18)
    2. http://docs.openstack.org/releases/mitaka/schedule.html (jeblair, 20:25:08)
    3. http://docs.openstack.org/releases/mitaka/schedule.html (ttx, 20:27:11)
    4. AGREED: Suggest that they use R-4 week, or just defer to early next cycle (ttx, 20:32:14)

  3. Follow-up on last weeks applications (ttx, 20:32:46)
  4. Open discussion (ttx, 20:35:18)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-January/085145.html (ttx, 20:35:39)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-January/085041.html (ttx, 20:50:40)
    3. http://lists.openstack.org/pipermail/foundation/2016-February/002263.html (ttx, 20:59:14)


Meeting ended at 21:01:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (119)
  2. dhellmann (68)
  3. flaper87 (48)
  4. sdague (44)
  5. annegentle (37)
  6. thingee (31)
  7. jeblair (22)
  8. edleafe (15)
  9. jroll (13)
  10. anteaya (10)
  11. cdent (10)
  12. devananda (9)
  13. mestery (7)
  14. dtroyer (7)
  15. jaypipes (7)
  16. amrith (6)
  17. russellb (5)
  18. amitgandhinz (5)
  19. openstack (3)
  20. barrett1 (3)
  21. elmiko (2)
  22. david-lyle (2)
  23. jbryce (2)
  24. markmcclain (2)
  25. malini (1)
  26. dims_ (1)
  27. lifeless (1)
  28. jokke_ (1)


Generated by MeetBot 0.1.4.